Error with Internet browser

Discussion in '3DS - Flashcards & Custom Firmwares' started by gengardenne, Jun 13, 2017.

  1. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    Hi, today I downgraded my internet browser to an old version and then when I went to search a URL my 3ds keep an error similar to that: to use internet browser please update sysyem to the last version.

    Now my question was: there is a way to bypass it on 11.x firmware or above?

    Note I don't if the error occured before tbe downgrade,but I think this is not the point because I'm yet on an old firmware.

    Using A9LH with Luma 6.6

    ctthhp (don't remember the name) don't worked for me :(
     
  2. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    I've now update my firmware to 11.4 last firmware but it continue to show me that error.
    The reason is because I've the old version of my browser and not the last.

    Anyway to bypass this message?
     
  3. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    I think that by using the Tubehax DNS one could bypass it...not sure I haven't used the old browser thing in a while
     
  4. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    Download the latest browser CIA for your region and 3DS model using 3DNUS. The title ID starts with 00040030 and ends with the TitleID Low for your region and model from here: https://www.3dbrew.org/wiki/Title_list#00040030_-_System_Applets
    Spider is o3DS, Skater is n3DS.
    Then just install it with FBI.
     
    Quantumcat likes this.
  5. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    Thank you I've 3DNUS yet and I'll restore the last browser web on necessity.
    But I wanna bypass that message with old web browser installed and last firmware on my 3ds? Is this possible in any way?
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    I think it's possible on n3DS by blocking a specific domain in your router firewall or OpenDNS or using one of the update blocking DNS servers, but on o3DS once you get the message there's no way to get rid of it besides formatting.
    Even if you get rid of the message by blocking the domain, eventually the browser will stop working anyway since it's unable to call home.
    But why would you want to do that?
     
    Last edited by The Real Jdbye, Jun 14, 2017
  7. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    Arcode codes by Kazowar(method by scanning qr code like for Pokemon games until 9.2 firmware).
    Some of these codes aren't for NTR plugin and can't be convert to this format.

    So formatting could be a soluction are you saying?And what should change in this way?

    — Posts automatically merged - Please don't double post! —

    And could you explain me the n3ds procedure please? I've also a new 3ds so I could try with it
     
  8. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,445
    4,762
    Mar 17, 2010
    Norway
    Alola
    See if the codes are available for Gateshark, if so they can be converted to a NTR plugin.
    Actually, it seems like the workaround I was thinking of no longer works. But you can try it by blocking cbvc.cdn.nintendo.net in your router or in OpenDNS.
     
  9. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    These code aren't supported and this is the reason because I want follow this method

    How can I block cbvc.cdn.nintendo.net? :)

    — Posts automatically merged - Please don't double post! —

    Don't work and anyway not interested to go in the hombrew launcher :(
     
  10. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    Tubehax DNS also blocks Nintendo servers... Not just to go to the Homebrew Launcher using the YouTube app(which it has been patched for a year now IIRC)
     
  11. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    I'm sorry XD
    So it could block the message also if is not more a entrypoint? Which the procedure to use it?I've only changed the DNS and went on Youtube and then?
     
  12. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,362
    556
    Nov 3, 2015
    Puerto Rico
    You just change the DNS to Tubehax's, reinstall the browser, open the browser and Initialize Save Data.. I think that's how I used to do it
     
  13. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    The message appear when I scan a qr code and then try to go on the web(first of entry on web browser).The weird thing is that when I'm not playing a game the qr code is scanned correctly,but I want use them when I'm playing my games and not on home menu
     
  14. godreborn

    godreborn GBAtemp Addict

    Member
    2,670
    464
    Oct 10, 2009
    United States
    what does it show in system settings? the -37 for example is the browser version. I'm sorry if this has already been mentioned as I just read the initial post.
     
  15. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    -37 are the last number of 11.4.
    My browser version instead is 1.75xxx don't remeber but hasn't 37
    Haven't understood your message clearly
     
  16. godreborn

    godreborn GBAtemp Addict

    Member
    2,670
    464
    Oct 10, 2009
    United States
    I'm not sure what it will say in the internet browser itself, but that's the browser revision in system settings. it generally goes up by 1 with each new firmware update. I'm sorry, I'm not really sure how to do what your asking. your wanting an old browser on an updated system? I think the system will connect to Nintendo's servers to find that there's an old title installed, then try to force an update on u. did the above suggestions not work? ...installing the browser cia or blocking updates with tubehax? I don't have experience with this issue, so I assumed it was something with the revision causing the problem. the guide, or at least it was set up like this originally, would have u hack the 3ds based on both firmware and browser revision iirc.
     
  17. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    No the method didin't worked for me for now...I've installed the old browser web via cia and now after the upgrade from 11.3 to 11.4 the browser isn't updated to the last version.
    Anyway this is not a really problem because I can reinstall the last and replace the old,but I want use this browser and not the new.
    Is something on 3ds because the error appear also if I'm offline! Nintendo server isn't revelant in my opinion
    Normal way to bypass check hasn't worked for this :(
     
  18. gengardenne
    OP

    gengardenne GBAtemp Regular

    Member
    263
    5
    Nov 14, 2016
    Italy
    I've now seen that the browser still work on my 3ds but only with some games.I tested with MK7 and it worked,while trying the same but with PK Moon it give the error.
    So maybe is something in the newest games of 3ds I don't know.
    So the problem is still the same: how to bypass this error if then it work in general?The browser is not broken

    — Posts automatically merged - Please don't double post! —

    *Also with pkmn X work