Question Error when I try to prevent GC update!

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by coveiro24, Sep 8, 2018.

  1. coveiro24
    OP

    coveiro24 Advanced Member

    Newcomer
    3
    May 30, 2009
    Hello guys

    I have managed to update from 2.3.0 to the last 6.0.0, using Rajkosto's ChoidujourNX.
    But the option to prevent GC update gives me an error. Because when I select prevent GC update on henkate it gives this error - "unknown package1 version <= '20180802162753'>. Failed to launch firmware" - https://www.dropbox.com/s/08qpryimr2luw2m/20180908_005155.jpg?dl=0

    The payload that I am using is THIRD release with FS KIP1 patching included!

    Could you tell me what I have to put right on the sd card,
    Thanks
     
    Last edited by coveiro24, Sep 8, 2018
  2. Konsus

    Konsus Member

    Newcomer
    2
    Oct 21, 2016
    Germany
    It's not yet patched for 6.0.0
     
  3. Ashura66

    Ashura66 GBAtemp Advanced Maniac

    Member
    6
    Feb 1, 2016
    Portugal
    Under my bed
    Why would you update to a firmware that isn't even officially out and that no CFW currently supports?
     
    Genwald and Meriadoc like this.
  4. coveiro24
    OP

    coveiro24 Advanced Member

    Newcomer
    3
    May 30, 2009
    yahh starting to see that it was a dumb move...with the news that the sxos already supported this version, I thought why not update know to the latest, instead of the 5.1.0..
    So know I have to be waiting...Do you know what site I could see, or forum to be looking for an update of the hekate.ini or payload to run the "prevent gcupdate"?
     
    Last edited by coveiro24, Sep 8, 2018
  5. Konsus

    Konsus Member

    Newcomer
    2
    Oct 21, 2016
    Germany
  6. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    If you updated without burning fuses just downgrade back to 2.3.0 then update to 5
     
    IpponDatara likes this.
  7. coveiro24
    OP

    coveiro24 Advanced Member

    Newcomer
    3
    May 30, 2009
    Thanks for all your replies!

    I have managed to downgrade using the restore option back to the 2.3.0 and update again to 5.1.0, and after that use the prevent option and it worked. :toot:
     
    Last edited by coveiro24, Sep 10, 2018
    TotalJustice likes this.
  8. coveiro24
    OP

    coveiro24 Advanced Member

    Newcomer
    3
    May 30, 2009
    So I have managed updated my switch to 5.1.0 using ChoiDujour and enabled the prevent gc update each time I turn on the console.
    I have the SXOS Pro, but I ether have to load hekate, through the option external payload on SXOS, with that generated ini or reinx that have also the nogc file so I can be protected.

    But I know that people that loaded strait away through SXOS have updated the gc driver, rendering useless if they downgrade below 4.0.0...

    So has anybody know if we can load the sxos with that option enabled or we have to be waiting for them to implement that option via other update of the boot...

    Thanks
     
  9. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    17
    Aug 6, 2017
    United States
    New York City
    TX does not allow customization of their payload/CFW nor do they support the nogc patch. Either use a different CFW that supports nogc and backup launching or update the gc slot with SX OS. It is highly unlikely that TX will support the nogc patch.
     
  10. coveiro24
    OP

    coveiro24 Advanced Member

    Newcomer
    3
    May 30, 2009
    That was fast! Thanks! :switch:
     
Loading...