Gaming [Error] SSBU 5.0.0 NSP: "The software was closed because an error occurred."

XenoEXE

New Member
OP
Newbie
Joined
Oct 25, 2019
Messages
1
Trophies
0
Age
23
XP
55
Country
United States
So recently I've been installing .nsps my Switch (running Kosmos 14.2) using Tinfoil and things were going smoothly. The only game though that I'm having trouble with is Super Smash Bros Ultimate. What absolutely p's me off about the situation though is that it's already worked once. I ended up deleting all my games by accident while trying to fix an unrelated error, but before that I tested the game and it worked perfectly. I redownloaded all of my deleted backups and they all worked except for SSBU. When I try opening it gave me the message that you saw in the title of this thread. I reinstalled the game several times now. I used different files from different sources. I have the required patches installed. I checked for corrupted data and found nothing. I deleted my save and the software multiple times. I disabled archiving for my files. I turned my console off and on again. Nothing is working at all and the last thing I wanna do is reformat my card again and spend forever moving 70+ gigs worth of data back on to it.

I am currently at the end of my wits and am pretty p'd off at this point cause I just want this game to work like it was before. :glare:

So if anyone has ANY suggestions for how to fix this, I'd love to hear them cause I don't know what else I can do.

[Edit] Forgot to mention that yes my SD card is formatted in Fat32
 
Last edited by XenoEXE,
  • Like
Reactions: MariaLana
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: Jizz as thermal paste... Lol