error ret -1 help!!

Discussion in 'Wii - Hacking' started by typicaltosome123, Jan 11, 2010.

Jan 11, 2010

error ret -1 help!! by typicaltosome123 at 9:51 PM (2,846 Views / 0 Likes) 42 replies

  1. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    i googled and everything and i cant figure this out

    when i go to start up the game (no im not installing it im starting the game up!!)i get the error code ret -1 idk wtf this means but i can't find it anywhere and it's really making me stressed!!

    if any1 can tell me what this means and what to do it would be greatly appreciated

    thanks [​IMG]

    Anthony
     


  2. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    what sort of game VC, wiiware or disk????????
     
  3. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    whats vc mean? and im trying to boot mk wii and ssmbb on a 3.3U wii
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Update your cIOS
     
  5. longtom1

    Member longtom1 Keep an eye on my posts cause I quick edit frequen

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Location:
    Honey Oils inc.
    Country:
    Antarctica
    VC means virtual console games

    ret=-1 for DvD backup means Specific cIOS Missing solution Install the required cIOS! For your HomeBrew App!(backup loader)
     
  6. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    I think he'll need to use cIOS rev15 with softchip.
     
  7. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    wait what do you mean? which cios?
     
  8. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Your original information is not exactly informative. Is this your first time running backup games? Do you have a cIOS of any revision installed? Do you know what one is?
     
  9. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    idk what revision but on the info it says it's required to launch gamma backup launcher
     
  10. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
  11. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    thanks so much that really cleared everything up and even though it took forever for me to read i really appreciate it and now i actually know what i'm doing and just to be safe i saved it to my favorites [​IMG]
     
  12. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    ok i think i did everything right but after i install a wad and try to play it i still get error ret -1 any suggestions?
     
  13. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    hey can someone help me it says failes to initialize usb system error -1
     
  14. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    What loader?
     
  15. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    wad manager 1.5
     
  16. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    great now im being ignored *rolls eyes* ppl aren't mature enough
     
  17. TwinRetro

    Global Moderator TwinRetro Don't start nothin', Won't be nothin'

    Joined:
    Aug 29, 2008
    Messages:
    6,181
    Location:
    Las Vegas, NV
    Country:
    United States
    Great now you're being a jackass. *rolls eyes* ppl aren't patient enough


    This usually means that your USB device is not being recognized, usually because its incompatible with Wad Manager.
     
  18. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    jeez sorry if im an impatient person im used to being ignored so can you blame me [​IMG]?
     
  19. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    You are being rightly ignored because still you are providing insufficient information. You were asked which loader and you replied Wad Manager 1.5!
    Kindly explain exactly what you are trying to do for example you mention installing a wad - which wad exactly and where are you trying to run Wad Manager 1.5 from?
    Give a step by step of what you have installed in terms of soft modding your Wii - if you don't know then we cant help you!
     
  20. typicaltosome123
    OP

    Newcomer typicaltosome123 Member

    Joined:
    Jan 7, 2010
    Messages:
    31
    Country:
    United States
    heh heh woops sorry as you can see im kinda new to this ill start from the beginning......

    i have a 3.2U wii with wads already installed on it cause i installed them idk what you mean by loader b/c im using an sd card (if your talking about usb) anyway i downdraded using cios downgrader b/c i wanted to get to a point where i didnt have as many steps (you kno to make it easier on me cause im kinda slow) i have followed every guide so far and have used just about every app there is and i still get the same error message..... ret -1
    i noticed i only get this message when i install ios249 is there a component thats supposed to go with it or something? and when i uninstall it i get error message -4011 or something like that so i figured im screwed b/c i cant get it to work regardless

    is that enough info b/c i could give you more but i think thats all the basics and my hands are getting tired

    btw what do you mean when you say loader cause i have no idea what that means
     

Share This Page