error r4i3d 2013

Discussion in 'R4 DS' started by barata, Nov 10, 2013.

  1. barata
    OP

    barata Newbie

    Newcomer
    5
    0
    Nov 10, 2013
    Brazil
    so i have a r4i3d and i updated for v6.20, now show me black screen like

    my r4i3d is dead?
     
  2. Another World

    Another World Emulate the Planet!

    Former Staff
    10,496
    1,655
    Jan 3, 2008
    Colombia
    From Where???
    that video is entirely too long and really confusing because you keep moving around 3 of the same cards. if you are asking about the second card that won't boot, it has an incorrect bootloader. either it didn't update correctly, the bootloader is corrupted, etc. i don't know how your clone works, but try reflashing the bootloader if possible.

    -another world
     
  3. barata
    OP

    barata Newbie

    Newcomer
    5
    0
    Nov 10, 2013
    Brazil
    thanks for try help me

    how can i reflashing the bootloader? before try update it Works fine, now it's show icon bob sponge with or without microsd...
     
  4. CalebW

    CalebW Fellow Temper

    Member
    634
    154
    Jun 29, 2012
    United States
    Try reinstalling the bootloader on a ds with a lower firmware
     
  5. Another World

    Another World Emulate the Planet!

    Former Staff
    10,496
    1,655
    Jan 3, 2008
    Colombia
    From Where???
    i'm not sure exactly how to reflash your bootloader, i can't keep up with all the r4 clones. try the website for the card and see if they have a firmware update. if your system is already update then you will need to do as CalebW stated, that is run the file on a ds system with a lower firmware. you can always use a ds phat/lite as they did not have firmware updates.

    -another world