error on backup launcher (error loading menu) plz help me

Discussion in 'Wii - Backup Loaders' started by alexpatino, Feb 12, 2010.

  1. alexpatino
    OP

    Newcomer alexpatino Newbie

    Joined:
    Feb 12, 2010
    Messages:
    1
    Country:
    United States
    i have a wii version 3.4U and i can't install backup loader . it says error loading menu . the rest of the other stuff llerlike dvdx, downgraders, and ios installer.. plz help me.........send me a message at ( apatino128@yahoo.com ) as sooon as possible iwill appreciate it much
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Delete backup loader and install Neogamma. And don't press B
     

Share This Page