error message (r4i ultra)

Discussion in 'R4 DS' started by zapdinos, Jun 29, 2011.

  1. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    i bought an r4i ultra (white box) and i had previously updated my dsi to 1.4.2 and when i enter my r4i and try to play it i get the error message and black screen. the r4i is currently running akaio 1.86a and on my dsi it shows a Japanese game as its icon. it also has the 3ds update to it but it still won't work. is there any news or anything i can do to possibly fix it. i really don't want to buy a new one. please help me and thank you.
     
  2. AlanJohn

    AlanJohn くたばれ

    Member
    3,447
    2,886
    Jan 6, 2011
    Canada,New Jersey
    You should have updated your R4i before the DSi.
    [​IMG]
    Now the only way to fix this is to run the 1.4.2 update on a DS lite or original DS.
     
  3. Zekrom_cool

    Zekrom_cool I respect faith, but doubt is what gets you an edu

    Member
    915
    24
    Apr 17, 2011
    India
    Heaven [N's Castle]
    Well you did the wrong thing in the first hand. Put the update file in your r4i and then tun it in another ds/ds lite or a dsi which has 1.4.1. It will work. [​IMG]
     
  4. zapdinos
    OP

    zapdinos Member

    Newcomer
    18
    0
    Jun 29, 2011
    United States
    can any one give me the link. i've searched but haven't found anything for the r4iultra that fixes the update block of 1.4.2
     
  5. junefallout

    junefallout Newbie

    Newcomer
    2
    0
    Jul 12, 2011
    United States
    check acekard site. they have the update on download page.
     
  6. phinamthi

    phinamthi Member

    Newcomer
    31
    0
    Mar 6, 2011
    United States
    Vietnam :D
    This is what I used, even IF I updated the DS. Just go here