Error installing "(CFW Only)" type of games/apps using WUP Installer GX2

Discussion in 'Wii U - Homebrew' started by jermiez, Jun 29, 2019.

  1. jermiez
    OP

    jermiez Newbie

    Newcomer
    1
    Jun 29, 2019
    United States
    I just recently installed Homebrew and Haxchi by following the wiiuhacks guide and began installing games onto my Wii U. I have several games and apps where the game folders will say "(CFW Only)" and I've noticed that on only the CFW Only games/apps that I was receiving an error when trying to install through WUP Installer GX2 launched from Haxchi:

    "Verify WUP files are correct & complete. DLC/E-shop require Sig Patch"

    I've tried some suggestions from other threads. So far what I've tried is loading Haxchi by holding down B, but it does nothing. I went into the config to see what button needs to be pressed and it says "default." I tried changing it to say "b," but it also does nothing.

    I am using Wii U USB Helper to download games. My firmware is 5.5.3. I hold 'A' to enter Haxchi. I'm installing games onto a USB Flash drive formatted as FAT32.

    UPDATE: I'm dumb. I just needed to run Mocha CFW first, then run WUP Installer to avoid that Sig Patch error.
     
    Last edited by jermiez, Jun 29, 2019
Quick Reply
Draft saved Draft deleted
Loading...