Error in A9LH Guide.

Discussion in '3DS - Flashcards & Custom Firmwares' started by McWhiters9511, Nov 20, 2016.

  1. McWhiters9511
    OP

    McWhiters9511 That's Rad Bro

    Member
    1,156
    581
    Mar 28, 2016
    United States
    Space
    Dear future and current installers of A9LH. The current guide is screwed up. In the guide it does not tell you to copy arm11.bin to the root of your sd or arm9.bin. These files are also no longer included in the latest downloads in the SafeA9LHInstaller.zip which happen to be necessary for the installation of A9LH through the browser exploit which was made to use these specific files. :whip:

    I suggest the downloads be updated and I hope I helped anyone with current or future issues. Big thanks to @DarkFlare69 for noticing the problem and correcting it. :mthr:
     
  2. TechyTurtle

    TechyTurtle GBAtemp Fan

    Member
    309
    53
    Jan 23, 2016
    United States
    MY ASS!
    It does say put arm9 bin to root of sd but where do you get arm11?
     
  3. McWhiters9511
    OP

    McWhiters9511 That's Rad Bro

    Member
    1,156
    581
    Mar 28, 2016
    United States
    Space
    in an older download. its not included in the latest
     
  4. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    The files are there; in the old3ds/2ds zip.
    And the guide mentions where to put them, so don't know where rhis mistake in the guide is unless we're looking at different things?

    I.e. are you talking about the n3ds zip? You don't browser launch anything on n3ds when installing a9lh now
     
  5. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Really????

    You should get yourself another pair of glasses:

    desktop.jpg
     
    Quantumcat likes this.
  6. McWhiters9511
    OP

    McWhiters9511 That's Rad Bro

    Member
    1,156
    581
    Mar 28, 2016
    United States
    Space
  7. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    The guide doesn't link to that version for the model(s) that needs them [unless I'm incorrect and n3ds needs the arm9/arm11.bins as well]

    So it's user error and not guide error, as stated multiple times the guide needs to be followed word for word.
     
    Last edited by HyperT, Nov 20, 2016
    Quantumcat and fodder like this.
  8. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Uh... the day before yesterday and yesterday, I did the installation TWO TIMES perfectly without inconveniences on the guide.
     
  9. McWhiters9511
    OP

    McWhiters9511 That's Rad Bro

    Member
    1,156
    581
    Mar 28, 2016
    United States
    Space
    yes im not an idiot. i wouldnt have posted this if i didnt see the problem. the multiple times i downloaded it the files were missing
     
  10. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    Why are you posting the version for New3DS when the arm9 and arm11 are ONLY for O3DS/2DS???

    There's no guide error, there are people who don't follow it properly.


     
    Quantumcat likes this.
  11. McWhiters9511
    OP

    McWhiters9511 That's Rad Bro

    Member
    1,156
    581
    Mar 28, 2016
    United States
    Space
    i downloaded the files from the o3ds version and thats what i got. you dont have to believe me but if im not a retard and i state again i wouldnt have posted this if i didnt think there was a problem
     
  12. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Wasn't calling you an idiot was just stating that the guide/files are fine to me, and was just looking to see if you can confirm if the issue is still there. Notably on the "Installing a9loaderhax" page there is a link to the latest version for n3ds and version 2.0.3 for 2ds/o3ds - if both were redirected to the latest release then that would be an error that has since been fixed
     
    Quantumcat and McWhiters9511 like this.
  13. cravas

    cravas GBAtemp Advanced Fan

    Member
    867
    229
    Jul 30, 2016
    Portugal
    Oeiras
    So why do you say that the guide is wrong?

    You only get arm9 and arm11 when you download the proper zip for the console you're A9LH installing (in this case O3DS or 2DS)

    If you're doing a N3DS you don't need them, hence you download a newer version of the app (SafeA9LHInstaller)

    And that is well written in the guide to begin with.

    But, to each it's own...
     
    Quantumcat likes this.
  14. grandem

    grandem GBAtemp Regular

    Member
    169
    11
    Dec 7, 2008
    Gambia, The
    Please just admidt your mistake ...
     
  15. shadowfocus603

    shadowfocus603 Advanced Member

    Newcomer
    70
    88
    Oct 10, 2016
    United States
    I just downloaded the files earmarked for the o3ds/2ds and all the bins are in there. -snip-
    [​IMG]
     
    Last edited by raulpica, Nov 21, 2016 - Reason: No need to be a douche -rp
    Lilligant and Quantumcat like this.