Error code 022-2634 after System Format on Emunand?

Discussion in '3DS - Nintendo Network' started by YamiZee, Feb 13, 2015.

  1. YamiZee
    OP

    YamiZee GBAtemp Regular

    Member
    167
    82
    Aug 18, 2013
    Finland
    I read topics describing the same issue, but having formatted sysnand instead. They appareantly needed to log back into nnid on their sysnand. My emunand was the one that was formatted so how do I log back in?

    When I hit "Nintendo Network ID Settings" on sysnand it brings up the error. However when I do it on emunand it bring me to some setup thing with asking the child to give the 3ds to their parents. I'm afraid to go on however because I don't want to accidentally create a new nnid for my system. I also don't remember the username or password if those exist? Do they exist? I think I could guess them. Do I just keep going forward on the setup thing or should I contact nintendos services?
     
  2. RaYoshi

    RaYoshi Member

    Newcomer
    18
    0
    Mar 26, 2013
    United States
    I'm having this trouble after formatting my emunand, aswell. Every time I try to log in on emunand it gives me the error.
     
  3. MRJPGames

    MRJPGames Pretty great guy

    Member
    1,111
    717
    Aug 17, 2013
    Netherlands
    The Netherlands
    I'm getting this error on both emunand and sysnand, does anyone have a fix? Already sent a message to Ninty in the hopes that they might be able to fix it otherwise (haven't gotten an answer back as of writing this).
     
  4. Drowze

    Drowze Advanced Member

    Member
    61
    19
    Jan 6, 2013
    Brazil
    I THINK that if you simply login your NNID on emunand (MUST BE THE SAME LOGGED IN SYSNAND) your problems will be solved.

    I had that same error on both emunand and sysnand tho... Had a hard time fixing that (details at https://gbatemp.net/threads/error-022-2634.388353/ )
     
    Last edited by Drowze, Oct 21, 2015