Error 32007 while updating to 4.3

Discussion in 'Wii - Hacking' started by forza11, Sep 15, 2013.

  1. forza11
    OP

    forza11 Advanced Member

    Newcomer
    58
    0
    Jul 9, 2007
    Netherlands
    I've been out of the game for a while and after searching for an hour I still haven't found the solution, so hopefully you can help me.

    Situation:
    I am trying to install netflix on the Wii, to access the shop channel i need to update to the 4.3b. I am currently on 4.2 (e). I keep getting error 32007 while updating. I read that the latest bootmii and HBC are required so I installed them via hackmii 1.2. But still no luck.

    Can someone please explain to me what i need to do to update the wii to 4.3? (or an easy to way to install a working netflix app)
     
  2. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,382
    436
    Jul 29, 2013
    沖縄県
    Just download the latest Wii shop channel wad from nus download or modmii then install the wad! You don't have to update!
     
  3. forza11
    OP

    forza11 Advanced Member

    Newcomer
    58
    0
    Jul 9, 2007
    Netherlands
    thanks, got it to work
     
  4. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,382
    436
    Jul 29, 2013
    沖縄県
    You're welcome! :D I also use netflix on Wii 4.2U.
     
  5. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,928
    3,705
    Apr 2, 2011
    United States
    The Twilight Zone
    I just have to say, 4.1 FTW!!! All the latest features without the anti-homebrew crap of 4.2+.
     
  6. Xexyz

    Xexyz GBATemp's™ Official Xexyz

    Member
    1,382
    436
    Jul 29, 2013
    沖縄県
    What anti homebrew crap? :huh:
     
  7. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,928
    3,705
    Apr 2, 2011
    United States
    The Twilight Zone
    Bannerbomb 1 block (which means no Netflix disc exploit), region changed Korean Wii's get bricked, region free blocked for modchips, etc. Just look it up.

    Most people are fine on 4.2+ (if you are, then stay with it), but I always recommend 4.1 if you plan on re-installing the System Menu.