ERROR 2011

Discussion in 'Wii - Hacking' started by Lubbo, Jan 17, 2009.

  1. Lubbo
    OP

    Lubbo GBAtemp Veteran Resurgence

    Member
    2
    Oct 16, 2008
    Australia
    Melbourne
    so i have been installing wads using wadmanager 1.3 i install another wad and error 2011 came up and it wouldn't install i tried it a few more times but then i just moved on a few wads later and it happened again??? please help me! all the other wads i installed worked my firmware is 3.2E i just downgraded from 3.4E how do i fix this error? the 2 wads that had 2011 error i downloaded again but no luck please help!
     
  2. djtaz

    djtaz PM's Full - Wadder Me

    Member
    1
    Sep 21, 2008
    The wads could be corrupt - nice handy way to brick your wii installing dodgy wads.
     
  3. Lubbo
    OP

    Lubbo GBAtemp Veteran Resurgence

    Member
    2
    Oct 16, 2008
    Australia
    Melbourne
    hmm i think your right i just installed a different FZeroX wad now it works :S [​IMG]
     
  4. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1
    Oct 19, 2008
    Syria
    Wiiland Hills
    use trusted WADs only , installing Wads made easy by tools like WadMamager1.3 and so but it's indeed not a game of trial and error cause it might cost you the precious Wii that you've been playing with [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice