Hacking ERROR 2011

Lubbo

GBAtemp Veteran Resurgence
OP
Member
Joined
Oct 16, 2008
Messages
925
Trophies
0
Age
28
Location
Melbourne
XP
434
Country
Australia
so i have been installing wads using wadmanager 1.3 i install another wad and error 2011 came up and it wouldn't install i tried it a few more times but then i just moved on a few wads later and it happened again??? please help me! all the other wads i installed worked my firmware is 3.2E i just downgraded from 3.4E how do i fix this error? the 2 wads that had 2011 error i downloaded again but no luck please help!
 

Lubbo

GBAtemp Veteran Resurgence
OP
Member
Joined
Oct 16, 2008
Messages
925
Trophies
0
Age
28
Location
Melbourne
XP
434
Country
Australia
hmm i think your right i just installed a different FZeroX wad now it works :S
ohmy.gif
 

BIG MOE

๔*๖ LORD BIG MOE ™
Member
Joined
Oct 19, 2008
Messages
1,253
Trophies
0
Location
Wiiland Hills
XP
69
Country
Syria
Lubbo said:
hmm i think your right i just installed a different FZeroX wad now it works :S
ohmy.gif
use trusted WADs only , installing Wads made easy by tools like WadMamager1.3 and so but it's indeed not a game of trial and error cause it might cost you the precious Wii that you've been playing with
wink.gif
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: And then some.