Error #002 Mad World D2C mod chip problem

Discussion in 'Wii - Hacking' started by markk1, Mar 19, 2009.

Mar 19, 2009
  1. markk1
    OP

    Newcomer markk1 Newbie

    Joined:
    Mar 19, 2009
    Messages:
    2
    Country:
    Australia
    Ok i downloaded an NTSC game called Mad World and i have the D2C Wii mod chip. I have a PAL console and i tried to run this game from the main menu but the screen went black and nothing happened so I tried running it with Gecko OS and it came up with Error #002.
    How can i fix this error?
    Can somebody please give me a tutorial on how to fix it?
    I am new to wii hacking so please explain in depth.
     
  2. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    The easiest way is to use Gecko OS which has been patched for #002.

    You can get it here -> http://www.mediafire.com/?xxq0mwztjwm


    Or you can use softchip - which has a #002 fix option in later builds.
    Or use a softloader - gamma or softchip and use cIOS v8

    Did you run the (out of region) update? - you may need to update to 3.4, or manually install IOS38, 50, 55. Try gecko OS with the 002 patch first though.

    There's a thread about #002 with lots of solutions already -> http://gbatemp.net/index.php?showtopic=123341



    You *could* start playing around with softmii if you really want to get it to load from the disc channel - but I don't recommend it. Just launch it from a homebrew loader, or grab a PAL copy.
     
  3. markk1
    OP

    Newcomer markk1 Newbie

    Joined:
    Mar 19, 2009
    Messages:
    2
    Country:
    Australia
    Thank you so much SenorClean!
    i have been looking everywhere trying to fix this, I used the easy way to fix it with the download link you provided. I dont know how to update to 3.4 but it doesn't matter.
    Thank you!
     
  4. triassic911

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    Just install the ios' required like I did. Works fine from the disc channel. I forgot the name of the ios but it's the one required for mlb2k9 also.
     
  5. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    Not if you are running it out-of region like he is - NTSC release on a PAL wii. You get a black screen and lockup (no wiimote sync).

    IOS 38, 50, 53, 55 are probably the ones that would be missing though.
     

Share This Page