Error #001 with "newer" games

Discussion in 'Wii - Hacking' started by WIIstpM, Nov 20, 2011.

Nov 20, 2011

Error #001 with "newer" games by WIIstpM at 9:52 AM (5,701 Views / 0 Likes) 45 replies

  1. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    Hello everyone, I'm quite new to GBAtemp so please to be too rude with me :)

    Well, firstly I have a Wii 4.1E which I remodded with this guide: http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/60921-guide-softmod-any-wii.html

    But I'm still getting this stupid Error #001!!

    I do have a modchip, but it's outdated and using softwares to play backup games..

    Games like Sonic Unleahsed, Mario Kart WII and Zelda Skyward Sword are leading to this error...

    Here is my syscheck:

    IOS 236 (rev 54321)

    Region: Pal
    Menu system: 4.0/4.1E (v54450)
    Priiloader installed
    Does not support DVD - could this be the problem??
    Homebrew Channel under IOS61
    Hollywood v0x11
    ----
    Boot2 v4
    125 titles found
    50 IOS found, 3 stubs

    IOS 4 (rev 65280) : STUB
    IOS 9 (rev 54321) : trucha Bug
    IOS 10 (rev 768) : stub
    IOS 11 (rev 54321) : trucha Bug
    IOS 12 (rev 526) : No Patch
    IOS 13 (rev 1032) : no patch
    IOS 14 (rev 1032) : no patch
    IOS 15 (rev 1032) : no patch
    IOS 16 (rev 54321) : trucha bug, ES Id, Access NAND, Access Flash
    IOS 17 (rev 1032) : no patch
    IOS 20 (rev 54321) : trucha Bug
    IOS 21 (rev 1039) : no patch
    IOS 22 (rev 1294) : no patch
    IOS 28 (rev 1807) : no patch
    IOS 30 (rev 54321) : trucha bug
    IOS 31 (rev 3608) : no patch
    IOS 33 (rev 3608) : no patch
    IOS 34 (rev 3608) : no patch
    IOS 35 (rev 3608) : no patch
    IOS 36 (rev 54321) : trucha bug, ES id, NAND access
    IOS 37 (rev 5663) : no patch
    IOS 38 (rev 4124) : no patch
    IOS 41 (rev 3607) : no patch
    IOS 43 (rev 3607) : no patch
    IOS 45 (rev 3607) : no patch
    IOS 46 (rev 3607) : no patch
    IOS 48 (rev 4124) : no patch
    IOS 50 (rev 54321) : trucha bug
    IOS 51 (rev 4864) : stub
    IOS 53 (rev 5663) : no patch
    IOS 55 (rev 5663) : no patch
    IOS 56 (rev 5662) : no patch
    IOS 57 (rev 5919) : no patch
    IOS 58 (rev 6176) : USB 2.0
    IOS 60 (rev 6176) : trucha bug
    IOS 61 (rev 54321) : no patch
    IOS 70 (rev 5662) : trucha bug
    IOS 80 (rev 54321) : trucha bug
    IOS 90 (rev 54321) : trucha bug
    IOS 202[60] (rev 65535 info: hermes-5.1) : trucha bug, NAND access, USB 2.0
    IOS 220[56] (rev 21006 info: d2x-v6) : trucha bug, NAND access, USB 2.0
    IOS 222[38] (rev 65535 info: hermes-4.0) : trucha bug, ES id, NAND access, USB 2.0
    IOS 223[38] (rev 65535 info: hermes-4.0) : trucha bug, ES id, NAND access, USB 2.0
    IOS 224[57] (rev 65535 info: hermes-5.1) : trucha bug,, NAND access, USB 2.0
    IOS 236 (rev 54321) : trucha bug, ES id, NAND access
    IOS 247[37] (rev 21006 info: d2x-v6) : trucha bug, NAND access, USB 2.0
    IOS 248[56] (rev 21006 info: d2x-v6) : trucha bug, NAND access, USB 2.0
    IOS 249[56] (rev 21006 info: d2x-v6) : trucha bug, NAND access, USB 2.0
    IOS 250[57] (rev 21006 info: d2x-v6) : trucha bug, NAND access, USB 2.0

    IOS254 (rev 65281) : Bootmii

    BC v6

    MIOS v65535


    I don't know what is wrong... I installed d2x-v6 cIOSes... Please help me guys! :(
     


  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    001 error is a check if the game is able to read data outside of the disc, on single layer games it's accessing data on the 2nd layer. If that works, it shows the 001 error. Your chip is the problem here, d2xv6 properly detects the number of layers and restricts the reading to them.

    Update your chip, or remove your chip, or use cIOS rev 7(yes 7, not d2x v7, but it will only work for older games because it's using base IOS36) or load from usb.
     
  3. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States

    Thank you for you answer!!
    So my options are:

    1)updating my chip
    2)installing cIOS rev7 - but newer games will not work.
    3)use a USB loader, which leads to nearly no errors??

    Hmm.. what should I do?? I don't even know what chip my wii has lol XD - I should open it...
    I don't have a HDD... Will a pen drive or a USb adapter for microSD work??

    What do you recommend fro these options?
     
  4. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,448
    Location:
    Engine room, learning
    Country:
    France
    Yes, a pen drive, MicoSD adapter, or anything connected to the USB port and formated/recognized as FAT32 or NTFS HDD will work.

    @Wiipower:
    Won't he need at least cIOS rev12 for newer Wii (LU64+)?
    (Rev11 was only released with CIOSCORP)
    But I'm sure you know better than me, I may have forgotten few things.


    If it's only for the dual layer access restriction, rev14 is not better?
     
  5. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    My wii is LEH...

    Man that sucks... My wii was running ANY game very well, then I accidentally restored a 4.1E backup, and the error 001 started appearing :(
    Well then, I think I should buy a HDD and use this...

    I was sostoked to play Zelda and was even planning to buy Rock Band for wii lol...

    Apart from getting a HDD, what can i do to make the games work again?
     
  6. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Hmm, usb loading, or complex cIOS wad messing to inject the rev7 dip module into the latest IOS56. I don't know if something can go wrong if you insert an update disc for a different modchip, so right now i advice against trying random update discs.

    I suggested rev7 because it restricts to single layer games ==> no 001 error, no matter how crappy your chip is. But you are right, the old cIOS won't work on "newer" Wiis.
     
  7. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States

    I think the best solution is to ask the person who modded my WII which Brand chip he uses and update it...

    Do you think it's a good idea to "virginize" my WII and start modding again from scratch??

    So you are recommending to install cIOS rev 7??

    I'm lost :(

    And sorry if I'm wasting your time....
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    You can try cIOS rev7, if it works to play some games, fine, if not, it gets complicated down that path. Updating the chip is really your best option for disc backups. And modding from scratch won't do you anything good. Only the used loader + the used IOS/cIOS matters, messing with all other stuff doesn't change anything.
     
  9. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    Alright thank you a lot!! I'll try cIOS rev7 later, I've been trying to find a solution to fix this since 6 hours ago XD

    And, if I use HDD, I will not get any problem, right??
     
  10. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Modchips don't interfere with usb loading.
     
    1 person likes this.
  11. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    Hey I succeeded to restore my 4.1E BEFORE the mauifrog softmodding guide.

    Now I'm wondering, if I downgrade to a firmware that is compatible with my modchip, do you think it will work again??

    Also I tried Generic Wii Patcher to remove the error 001 but I get "Search pattern for "Error 001" protection not found"...
     
  12. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    That why i didn't suggest to try it, i assumed that it wouldn't work. Your modchip is compatible with all system menus and IOS, there's no need to downgrade anything. Downgrading can brick your Wii, so just don't do it.
     
  13. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    but then why my modchip isn't working?? :(
     
  14. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Well you can use Modmii to update all your ios & see if it changes anything .
     
  15. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    I used Pimp my wii, still no good.
     
  16. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden

    Use modmii, not brick my wii.
     
  17. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Your chip is working!

    As i wrote before:

    Your chip screws this up, if the game wouldn't have the 001 protection, they would work.
     
  18. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    Is there a way to remove the protection 001 from newer games? I know that GWP doesn't work...
    Btw, I tried to disassemble the WII to check the modchip but I don't have a triwing screwdriver -__-... It sucks.
     
  19. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    Tried Modmii, still Error 001.
     
  20. WIIstpM
    OP

    Newcomer WIIstpM Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Country:
    United States
    Gosh I could get Zelda Skyward Sword to run by USB!!! :DDD

    I think I found the solution for playing ANY WII games now : a USB DRIVE.

    EDIT" It's not playing -___- Black screen after Motion Plus tutorial, and now everytime.


    Used cIOS 249[56] d2x-v6, 250 and 223 still no chance :(
     

Share This Page