Encountered strange bug tonight

Discussion in 'Switch - Console, Accessories and Hardware' started by TheCyberQuake, Aug 5, 2017.

  1. TheCyberQuake
    OP

    TheCyberQuake Certified Geek

    Member
    3,115
    1,956
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    I'm going to start out by saying this is the one time this bug actually happened, so I don't have proof and it's definitely not some major problem with the Switch.
    Anyway, tonight I went to play my switch in tabletop mode to resume a mk8d. Upon waking it up, my right joycon connected just fine, but the left one wouldn't even turn on. I just thought it was dead, so I went to slide it into the switch to charge. But then nothing. No switch snapTM, absolutely no signs of life from the left joycon. That's when I started to worry.
    So naturally I start troubleshooting. disconnecting and reconnecting the joycon to no avail. So I dug up my gray joycon and tested those. Right joycon connected, but again the left joycon didn't even want to turn on or connect to the system. That's when I started to get really confused and panic. The problem even persisted after rebooting the switch.
    Luckily, after mashing buttons and frantically detaching and reattaching the left joycon, I started to get signs of life again as if nothing had ever been wrong.

    I honestly can't comprehend how that even happened.
    Firstly, both left joycon (with near-full charges) showed no signs of life, not even the normal led syncing indicator when you push a button. I can maybe understand a brief connection issue, but not one that somehow forces any left joycon to not even turn on.
    Secondly, both of those joycon also failed to work with a direct connection.

    I honestly can't come to any logical conclusion of what kind of hardware bug or failure would cause that, and I major in IT. I'd be interested to hear what others think the cause was or if they have had any strange single-time bugs like this.
     
  2. Kikirini

    Kikirini Zelda Fangirl

    Member
    1,113
    375
    May 18, 2011
    United States
    Vermont, USA
    I've actually had this exact same issue. Multiple times. Dunno what causes it.
     
    TheCyberQuake likes this.
  3. ComicSANS

    ComicSANS Comic sans

    Member
    149
    38
    Jan 5, 2016
    United States
    Florida
    This happened to me on the very first day of booting it up.
     
  4. Selver

    Selver 13,5,1,14,9,14,7,12,5,19,19

    Member
    203
    276
    Dec 22, 2015
    I recommend sending them in for repair under warranty. I have experienced this on various joycons, always the left ones.
     
  5. Meteor7

    Meteor7 Guess where this thumb goes.

    Member
    879
    870
    Jun 9, 2014
    United States
    New Jersey
    This happened to me twice, but pressing the pair button on the edge of the joycon fixed it immediately both times.
     
    Tumoche likes this.
  6. Tumoche

    Tumoche Member

    Newcomer
    33
    6
    Apr 30, 2017
    i had the same problem or a similar, my joycon would not connect to my switch attached, it would connect by bluetooth for some reason
    I solved it by pressing the pair button on my joycon (its also a power button)
     
    Last edited by Tumoche, Aug 11, 2017
  7. Slattz

    Slattz Easygoing Fairy

    Member
    1,140
    1,243
    Nov 21, 2015
    Ireland
    This has also happened me, pressing the pair button on the joycons fixed it.
     
  8. TheCyberQuake
    OP

    TheCyberQuake Certified Geek

    Member
    3,115
    1,956
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    It's only ever happened that one time, and I have never had any other issues. I'm not going to send it to them for what appears to be more a software bug than anything can really be repaired, especially since it's only ever happened once in the 5 months I've owned it.
     
  9. Rodrigo Mafra

    Rodrigo Mafra Advanced Member

    Newcomer
    80
    8
    May 3, 2016
    Brazil
    This happened to me once, with the left one too!!! So, after hours detaching and reattaching the left joycon, it come back to life.
     
  10. DarkFlare69

    DarkFlare69 GBAtemp Psycho!

    Member
    4,691
    2,516
    Dec 8, 2014
    United States
    Ohio
    It happened to me a day or two after getting the Switch and hasn't happened since then
     
  11. CTCaer

    CTCaer GBAtemp Regular

    Member
    151
    104
    Mar 22, 2008
    Greece
    Happened to me also, before months. I could replicate it around 6 out of 10 times. It's a bug on Joy-Con firmware.
    When it turns off, it hangs. But I can't remember how to replicate it again though..

    The sync button is a kill switch. It actually completely turns off the device.
    That's why it works after that. It does a cold boot.