Enabling Enhanced Mode in 1.41?

Discussion in 'CycloDS' started by MaxEdison, Aug 1, 2008.

Aug 1, 2008
  1. MaxEdison
    OP

    Newcomer MaxEdison Member

    Joined:
    Jul 13, 2008
    Messages:
    30
    Country:
    United States
    Hi all, received my CycloDS today and absolutely LOVE it, but I can't seem to enable Enhanced Mode; it's not listed under Settings, and L+R+A+B+X+Y just soft resets it (which is an AWESOME feature). Just wondering how to enable what was a major selling point for me. Thanks.
     
  2. AcIdPort

    Newcomer AcIdPort Member

    Joined:
    Jul 12, 2008
    Messages:
    31
    Country:
    Colombia
    Hi, It's just the same way like soft reset, while you're playing press "L+R+A+B+X+Y". Verify it and please tell me how long it takes to load.

    Greets. [​IMG]
     
  3. MFDC12

    Member MFDC12 GBAtemp Advanced Fan

    Joined:
    Oct 12, 2007
    Messages:
    761
    Country:
    United States
    are you running homebrew? because it soft resets for me while doing that if im running some homebrew app. i dont remember setting any options for it to go to the enhanced menu while playing a game.
     
  4. Dylan

    Member Dylan 100 MILES AND RUNNIN'

    Joined:
    Mar 7, 2008
    Messages:
    1,639
    Location:
    Sydney, Australia
    Country:
    Australia
    there is no option to turn it on or off. you are probably pressing the buttons wrong.
     
  5. MaxEdison
    OP

    Newcomer MaxEdison Member

    Joined:
    Jul 13, 2008
    Messages:
    30
    Country:
    United States
    Oh, okay-- I tried a commercial rom and it worked fine. Thanks all!
     
  6. DeMoN

    Member DeMoN GBAtemp Guru

    Joined:
    May 12, 2004
    Messages:
    7,647
    Country:
    United States
    In-game menu (aka "Enhanced Mode") is enabled by default and thus will not appear in the settings. It only works for DS games and certain homebrew, but moonshell and other homebrew will either do nothing or just soft-reset.
     

Share This Page