Enable Executable Boot.bin problem

Discussion in 'PSP - Games & Content' started by Symbolic, Feb 7, 2009.

Feb 7, 2009
  1. Symbolic
    OP

    Newcomer Symbolic Advanced Member

    Joined:
    Jan 30, 2008
    Messages:
    54
    Country:
    United States
    Alrite, I gotDJ Max Black Square, and I did the patch, so it didn't work.

    Then I looked more into it and it told me that I had to go into the Recovery Menu and enable Executable boot.bin in UMD/ISO in the Advance -> Advance Configuration menu. I did that, now my other games won't work. But I realize that I needed to disable that setting, but I was wondering if there's a way to keep that on without having me going into the Recovery Menu every time I want to play another game beside Black Square, such as NBA 09 and Midnight Club LA.

    Thanks in Advance guys.
    ~Symbolic

    -Just to add, I've done this same thing to a couple of my friend's PSP, I enabled that certain setting on their PSP, and it work fine for them with the iso file I use for black square, just acting up on mine.
     
  2. slaphappygamer

    Member slaphappygamer GBAtemp Advanced Fan

    Joined:
    Nov 30, 2008
    Messages:
    537
    Location:
    California
    Country:
    United States
    do your buddies have the same iso's you have? i mean if they have a different black square than you do, maybe the problem is your iso. or, maybe your firmware version is different from what your buddies have? the problem has to be something simple like that.
     
  3. Symbolic
    OP

    Newcomer Symbolic Advanced Member

    Joined:
    Jan 30, 2008
    Messages:
    54
    Country:
    United States
    I figured out the problem, and yeah their firmware and iso are the same as mine, I'm their source and repair for all of their electronic stuff. But I just deleted it and got a new DJ MAX iso and re-did the patch so it works perfectly now.
     

Share This Page