EmuNAND black screen, can't restore backup

Discussion in '3DS - Flashcards & Custom Firmwares' started by videogame57, Mar 23, 2016.

  1. videogame57
    OP

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    My EmuNAND will not boot, most likely this was caused by the SD card losing connection (it went to "The SD Card has been removed"). The SD card has lost connection before, but this time it must have caused corruption of some sort.

    I have replaced the failing MicroSD adapter that was causing the disconnects, MenuHax loads properly, the homebrew menu works, and RxTools initially loads just fine. However, when I actually try to boot into RxMode on EmuNAND, I get a black screen on both displays. The wireless light blinks and the 3D light is on, but there's no sound and the home menu never loads. I tried waiting 5 minutes to no avail.

    I have an EmuNAND backup on 10.5 from just before I updated to 10.6 (my EmuNAND is currently on 10.7), however I cannot restore this backup with EmuNANDTool, as it throws the error "Cannot find EmuNAND SD card". I know it's not the card reader (I'm using the one on my laptop), as I used my laptop with the same card reader to make the backup. I also tried to make another backup (I renamed the existing one first) and it gave the same error, "Cannot find EmuNAND SD card".

    Reformatting EmuNAND entirely and then injecting my backup is an option, although unfavourable, because I am away from my desktop for the next 4 days, and have no space to backup the contents of my SD card (57GB) without deleting files on my laptop or flash drive. As well, I may not have access to Wi-Fi to load the Gateway menu. I have 19GB free on my SSD, 8.2GB free on my HDD, and 30GB on my flash drive if I delete large non-critical files, which is just barely enough space for a backup, albeit across 3 disks.

    I preferably want to have my EmuNAND working by 4:00 PM EDT, as I want to use it on the bus ride to my 4 day outing.
     
  2. HariGp

    HariGp GBAtemp Regular

    Member
    266
    51
    Jan 14, 2016
    India
    You can use emuNAND9 or rxTools itself to restore your emuNAND :) No need of PC
     
  3. videogame57
    OP

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    I'll try that and see if it works, I hope it's not a recently added feature because my RxTools build is from October 2015.
     
  4. HariGp

    HariGp GBAtemp Regular

    Member
    266
    51
    Jan 14, 2016
    India
    It isn't :) But you can always use emuNAND9
     
  5. videogame57
    OP

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    Are there any restrictions on the name and location of my backup for RxTools? Or can I just put it in the root with its current name (emuNAND.bin)?
     
  6. HariGp

    HariGp GBAtemp Regular

    Member
    266
    51
    Jan 14, 2016
    India
    Just put it in the root of your SD, emuNAND.bin is fine
     
  7. videogame57
    OP

    videogame57 Yuki~! Yuki~!

    Member
    397
    153
    Apr 27, 2014
    Canada
    Right behind you with a knife
    I successfully restored the backup with EmuNAND9, interestingly it didn't affect my save data at all, at least on Fire Emblem: If.

    If anyone else has this problem, EmuNAND9 wouldn't boot through the Homebrew Menu for me, but it worked through the multiboot menu.

    Thank you for the quick responses.