Question Emuiibo Help Needed

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by Glasses_Jacket_Goon, May 19, 2019.

  1. Glasses_Jacket_Goon
    OP

    Glasses_Jacket_Goon Newbie

    Newcomer
    1
    May 14, 2019
    United States
    I downloaded Emuiibo v0.2 from github and I transferred the titles folder into my atmosphere folder and made an “emuiibo” folder on the root of my SD card. When I try to boot my Switch into AMS 0.8.9 on firmware 7.0.1, it crashes on the Nintendo Switch Logo.

    Tl;dr
    I downloaded emuiibo, transferred the folders but it crashes my switch during bootup, what am I doing wrong?

    Any help will be appreciated!
     
  2. Sumandora

    Sumandora Im using Parental Controls. Change my Mind!

    Member
    4
    Nov 13, 2018
    Germany
    had same problem with updating to 0.2 it fixed but you are already on 0.3
    I guess you have Amiibos longer than 16 chars in the emuiibo folder
    idk
    try installing 0.1 and then again 0.2
     
  3. Glasses_Jacket_Goon
    OP

    Glasses_Jacket_Goon Newbie

    Newcomer
    1
    May 14, 2019
    United States
    Hello, thanks for the input, I’ll try starting at 0.1 then installing 0.2.

    But what did you mean by I’m already on 0.3?

    As for the .bin files in the emuiibo folder, I had them under 10 characters as a file name but I didnt include the “.bin” as four characters, do i need to include those in the 10 characters count?
     
  4. Sumandora

    Sumandora Im using Parental Controls. Change my Mind!

    Member
    4
    Nov 13, 2018
    Germany
    my fault meant 0.2
    but still please try these things.
     
  5. Jonhy

    Jonhy GBAtemp Regular

    Member
    5
    May 22, 2016
    United States
    Do you not even get an atmosphere crash screen?

    Also do you have switch lan play on, that might be it.
     
  6. Glasses_Jacket_Goon
    OP

    Glasses_Jacket_Goon Newbie

    Newcomer
    1
    May 14, 2019
    United States
    I did get an atmosphere crash screen and as for the switch lan play, if it is a switch function, how do you turn it off?
     
  7. Jonhy

    Jonhy GBAtemp Regular

    Member
    5
    May 22, 2016
    United States
    Try that.
     
    Last edited by Jonhy, May 22, 2019
    NSStack likes this.
  8. NSStack

    NSStack Member

    Newcomer
    1
    Apr 24, 2017
    United States
    Yes! That resolved my crash. Adding some keywords 'cause this thread was a little hard to find.

    Kosmos crash 2168-0002 ldn_mitm 8.1.0 Atmosphere exFAT
     
    Jonhy likes this.
  9. novren

    novren Have a banana!

    Member
    2
    Jun 18, 2016
    God bless you, I was stuck in that same error since I updated manually, removed the title and now it seems to work. I was convinced my 400GB microSD was broken lol

    What is the title we've deleted, by the way? Is it important?
     
    NSStack likes this.
  10. NSStack

    NSStack Member

    Newcomer
    1
    Apr 24, 2017
    United States
    I'm not positive, but I'm pretty sure it was a sysmodule to enable Ad-Hoc play (LAN)
     
  11. Jonhy

    Jonhy GBAtemp Regular

    Member
    5
    May 22, 2016
    United States
    Yes it is. But be careful with the other sys modules too, apparently, not all of them are working properly on 8.1.0.
     
Quick Reply
Draft saved Draft deleted
Loading...