ELINK software issue

Discussion in 'GBA - Flashing Hardware and Software' started by Word2theWise, Oct 30, 2010.

Oct 30, 2010

ELINK software issue by Word2theWise at 7:32 PM (3,093 Views / 0 Likes) 4 replies

  1. Word2theWise
    OP

    Newcomer Word2theWise Newbie

    Joined:
    Oct 30, 2010
    Messages:
    1
    Country:
    United States
    Hey, I know that this kind of topic has probably been made here several times, but I really need some help.

    I purchased a GBA ELINK flash cartridge a while back and recently found it, so I decided I would use it again.

    The only problem is: I've upgraded my system since I used it last. (To windows 7)

    Now, every time I try to launch the .exe program, it says that it cannot load because the "ELINK.DLL" file is missing, even though I can clearly see it in the ELINKDRV folder.

    I've tried running it under compatibility mode, but it still does not work.

    Anyone have any advice?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    XP mode? There's a download on Microsoft's site for that, it's a free copy of XP for virtualization on 7.
     
  3. Pliskron

    Banned Pliskron Banned

    Joined:
    Jul 22, 2009
    Messages:
    1,276
    Country:
    United States
    I believe there's a usb driver that you also need to install. If you can't find it on line I have it.
     
  4. how_do_i_do_that

    Member how_do_i_do_that Blue Wizard is about to die.

    Joined:
    May 16, 2008
    Messages:
    4,811
    Country:
    Antarctica
    That is because your trying to load a 32bit driver in a 64bit system, something windows 7 64bit DOESN'T ALLOW.

    It would have worked on windows 7 32bit, not the 64bit version.
     
  5. x3braindmg

    Newcomer x3braindmg Newbie

    Joined:
    Dec 7, 2012
    Messages:
    9
    Country:
    Malaysia
    hmm few years ago
    Just move the elink.dll from ELINKDRV folder to the root folder of the ELINK software.
     

Share This Page