Eject Issue D2Pro9 + WIIClip on D2C

Discussion in 'Wii - Hardware, Devices and Utilities' started by OmniSlash2o6, Nov 11, 2008.

  1. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    Well...I installed this on my friends Wii and I was wondering how much times do u need to shut off your console to get the disk out? Is it just one then u can get it out on your next or u have to reset many times? Because one time I had to reset like..5 times or so...and I was just wondering.
     
  2. NeSchn

    NeSchn GBAPimpdaddy.

    Member
    3,535
    27
    Oct 4, 2007
    United States
    Troy,New York PimpStatus: King
    Does it have the newest firmware? I know when I first installed it on my friends Wii it had the old firmware on it. So I had ship it back to ModChipCentral and they updated it for me and shipped it back. It works perfectly now.
     
  3. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    it has the newest firmware.
     
  4. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    Ok now it doesnt eject period...I got it from modchipcentral also...i did the tape method taped it down with electrical tape...it was working fine...1 hour later it stops ejecting..
     
  5. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    It starts to work after I remove everything and flipped the DVD Drive... I shortened the electrical tape on the clip lets check if it stil give sme the problem.

    It works now but most of the time I got to shut off my friends wii like 5 TIMES..to eject or to put in a disk...wow didnt know the D2Pro was that bad.
     
  6. mysticwaterfall

    mysticwaterfall Streamforce Supreme Commander

    Member
    1,868
    294
    Aug 11, 2008
    United States
    Right behind you
    Are you putting the tape on the clip? The tape should be thin pieces around the edges of the modchip itself... the clip doesn't need anything.

    [apologies if you meant to say chip]
     
  7. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    Oh so u just tape around the modchip the corners only?? because I taped the clipped down to the dvd drive rofl. got any images how to tape it -.-. Or can anyone get a modchip on a clip image and use paint and mark the spots im supose to tape [​IMG].


    If someone could I would appreciate it.
     
  8. NeSchn

    NeSchn GBAPimpdaddy.

    Member
    3,535
    27
    Oct 4, 2007
    United States
    Troy,New York PimpStatus: King
    Are you making sure that its clipped down all the way. Also make sure that the clip is not touch the circuit board either. That happened the second time I installed the WiiClip. The Clip was touching the circuit board and it would read discs at all. So I opened in and bent the clip just a little bit so that it was suspended in the air and not touching the board.

    Can you provide any pics?
     
  9. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    Well I have less eject issues now after i Taped the corners..and now im gonna wait a hour later to see if any problems come up. Im pretty sure its down all the way i pushed down so hard...cant provide pics now since i just closed up my Wii...I will if the problem comes back again.

    Op the bug has came back...
     
  10. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    [​IMG]
    [​IMG]
    [​IMG]
    not the best quality but ya!
     
  11. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    If I baught a WiiKey2 or a WasabiV3..it would fix the problem correct because for the WiiKey2 people say the 6-wire install fixes the eject issue...
     
  12. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    I think screwing down the dvd drive was the problem to my mass eject issues...i removed the screws holding down the dvd drive and screwed everything back up..I think the reason was the clip or the modchip was touching that metal plate im really not sure but well see in a hour rofl.
     
  13. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    Didn't you get that paper-cover-thingy with it?
     
  14. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    Well when I was ripping off the square thing rofl...it ripped the whole thing i taped it together and put it on..and it looked ugly...kept it there i still got the eject issue...so i decide to do the tape method still got the eject issues...now that removed the screws I have like almost 0 eject issues.
     
  15. NeSchn

    NeSchn GBAPimpdaddy.

    Member
    3,535
    27
    Oct 4, 2007
    United States
    Troy,New York PimpStatus: King
    Oh damn dude. Take the tape off of the modchip and put the paper thing on it that came with the WiiClip.
     
  16. xshinox

    xshinox GBAtemp Advanced Fan

    Member
    965
    9
    Mar 6, 2007
    United States
    thats what i told him and hes like no need.
     
  17. OmniSlash2o6
    OP

    OmniSlash2o6 GBAtemp Regular

    Member
    139
    0
    Sep 11, 2007
    United States
    Seattle, WA
    My handle broke to my cardboard thing so i had to tape the thing together and put it on the clip and it still caused eject issues so I assume the tape caused the eject issue...so removing the cardboard and tapeing up the modchip = no eject issues...