Effects of using braindump on a cartrage?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Poolio10, Sep 12, 2016.

  1. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    I need some help understanding braindump. I wanted to get Pokemon Neo Y but I need to braindump a cartrage. Seeing as I don't have one, I was wondering if I borrowed one: A. Could I play it once I've returned the cartrage? And B. How will it effect said cartrage?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,404
    3,517
    Mar 16, 2012
    United States
    No, in order to play the ROM hack with HANS (I'm going to assume you don't have custom firmware), you need to have the cartridge. Using braindump will not affect the cartridge in any way, shape, or form.
     
  3. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    So if I wanted to play it as Y instead of Neo Y, could I?
     
  4. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,404
    3,517
    Mar 16, 2012
    United States
    You launch the game normally in that case.

    Play Y as Y: launch game normally
    Play Y as Neo Y: launch the game through HANS after setting up whatever's needed for Neo Y.
     
  5. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    OK, got it. I'll find a friend who wants Neo Y then and use their cartrage and set up their SD then. Thanks
     
  6. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    Hey, one last question. My friend was wondering if his pokemon would be ported over and if trading was still a thing. If you don't know the answer, that's fine
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,404
    3,517
    Mar 16, 2012
    United States
    His save shouldn't be affected by it but iirc, HANS doesn't like online play and I'm not sure about local trading.
     
  8. windwakemeupinside

    windwakemeupinside Resident Gost

    Member
    169
    57
    Apr 14, 2016
    United States
    Faerun
    If you are worried about online play not being available, there is a .cia version with a patch that allows for trading. It's over on that iso site if you really want it. Otherwise, as stated before, HANS shits on itself when you try to go online 99.9% of the time.
     
  9. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    Thanks a lot, I'll check it out
     
  10. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,279
    Jan 28, 2016
    United States
    Does you friend has custom firmware? The .cia won't work without a custom firmware like luma3ds.
     
  11. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    Hey, the new update for 11.1.0 breaks browserhax and menuhax. Is there any way to downgrade back to 11.0?
     
  12. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,404
    3,517
    Mar 16, 2012
    United States
    Nope. No way to downgrade without a hardmod or using the DSiware downgrade method.
     
  13. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    Well, me and my friend just formatted my SD while trying ti figure out why menuhax wasn't working. Is there any were I can get a select version to update to?
     
  14. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,404
    3,517
    Mar 16, 2012
    United States
    Menuhax and Browserhax have not been fixed. There's nothing you can do right now besides wait.
     
  15. Poolio10
    OP

    Poolio10 Newbie

    Newcomer
    8
    0
    Sep 12, 2016
    United States
    Seeing as I can't get Menuhax anymore, are there any other homebrew launchers I could use that aren't broken?
     
  16. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,404
    3,517
    Mar 16, 2012
    United States
    Oot3Dhax: requires another system with Homebrew on 10.7 or below to install the correct payload (for now)
    stickerhax
    steelhax (which requires Homebrew to set up)
    smashha x
     
    Last edited by KunoichiZ, Sep 15, 2016