EDGE DS not working

Discussion in 'EDGE' started by AmyGrrl, Dec 16, 2012.

Dec 16, 2012

EDGE DS not working by AmyGrrl at 2:56 AM (2,306 Views / 0 Likes) 2 replies

  1. AmyGrrl
    OP

    Newcomer AmyGrrl Member

    Joined:
    Dec 11, 2008
    Messages:
    33
    Country:
    Canada
    My original DS Lite stopped working a year ago. Then this week someone gave me a DS Lite they didn't want. So I dusted off my EDGE and tried to use it. But for some reason the DS won't see the EDGE. It just boots into the menu every time. I don't even get the error about missing the edge.dat file. I did setup the 8GB Micro SDHC I had correctly and it still won't boot. I did notice some odd behavior with the DS Lite. When I'm at the menu and insert a real Nintendo DS Game. The system won't see it and the system freezes sometimes. If I then restart the system. The DS will see and load the game. I'm not sure what the issue is and I'm leaning towards to a problem with the DS rather than the EDGE. Only real way to know for sure it to try it on a different DS.
     
  2. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,705
    Location:
    Gaming Grotto
    Country:
    Poland
    Clean the connectors with a q-tip dipped in some high-volume spirit, make sure that both the slot and the cartridge is pristine clean and try again. Games "bleeping in and out of existence" seems to point at a connector issue. ;)
     
  3. AmyGrrl
    OP

    Newcomer AmyGrrl Member

    Joined:
    Dec 11, 2008
    Messages:
    33
    Country:
    Canada
    ok. I was thinking of trying that. I just wanted to check first. I will do it tomorrow when I have some time.
     

Share This Page