EA Grand Slam Tennis

Discussion in 'Wii - Hacking' started by eddie182, Jun 14, 2009.

  1. eddie182
    OP

    eddie182 Member

    Newcomer
    42
    0
    Aug 31, 2007
    I recently bought this game so I can't brickblock it. I have a 3.2E pal wii with wiikey and homebrew channel. When I run the game it wants me to do a systems update. I don't want to update so what do I need to do to run it? IOS etc.

    Also, backup launcher returns a 002 error when loading.

    Thanks [​IMG]
     
  2. Satangel

    Satangel BEAST

    Member
    10,255
    556
    Nov 27, 2006
    Belgium
    Bruges, Belgium
  3. shredman

    shredman GBAtemp Regular

    Member
    106
    0
    Aug 9, 2007
    down under
    install ios55
     
  4. eddie182
    OP

    eddie182 Member

    Newcomer
    42
    0
    Aug 31, 2007
    I've installed ios 55 yet it still wants me to update. Is there a new revision of ios 55 that needs installing?

    Thanks
     
  5. shredman

    shredman GBAtemp Regular

    Member
    106
    0
    Aug 9, 2007
    down under
    after installing ios55 you can then turn on update blocking on your modchip or preloader and you're good to go

    i'm not sure but i think the game wants to update older ios which is why it still wants to update...

    i'm not sure if the game works brickblocked but you can give it a go - or use a freeloader disc - that'll
    do the same thing (if you're on older firmware...)

    SHREDMAN
     
  6. eddie182
    OP

    eddie182 Member

    Newcomer
    42
    0
    Aug 31, 2007
    I only have Wiikey V1 and the ubpdate blocker doesn't work. I'll try copying the game and brickblocking it.

    Thanks for your help [​IMG]
     
  7. shredman

    shredman GBAtemp Regular

    Member
    106
    0
    Aug 9, 2007
    down under
    update blocker does work - you need to enable dev mode for it to work tho....

    my wiikey1 with update blocker works fine on pal GST and ntsc Wii console

    SHREDMAN
     
  8. xxRAG3

    xxRAG3 GBAtemp Fan

    Member
    360
    0
    Jan 6, 2009
    United States
    Use Starfall to update to 4.0
     
  9. grentuu

    grentuu GBAtemp Regular

    Member
    146
    0
    Aug 11, 2007
    Works fine with brickblock on a wiikey system 4.

    But whatever I try and do with my 2nd softmodded wii it freezes on the ea screen through gamma loader