DVD-R Issues? Gamma Launcher? cIOS issue ?

Discussion in 'Wii - Hacking' started by Kosaic, Apr 23, 2009.

Apr 23, 2009
  1. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    All,

    I used to burn games with IMGBurn @ full speed (16x) on Verbatim DVD-R's , and they all worked perfectly everytime....

    My Wii gets VERY limited use (maybe 5 hours total on DVD to date) and I actually use the USB Loader now ... all the time.

    However, I just burnt 3 games using again, Verbatim's, DVD-R's , IMGBurn at Full speed ... and all 3 games got "DVD Could Not Be Read ... blah blah blah"

    I just burnt one again, at 2X , and it appears to be fine.

    I have upgraded to cIOS36 rev10, and Waninkoko 4.0 since the last time I tried burnt disc's ...

    Any thoughts as to why this might be happening? I'm using the same spool of discs, same computer and DVD to burn, and same version of IMGBurn ....

    All very odd.
     
  2. XioN2kx

    Newcomer XioN2kx Newbie

    Joined:
    Jul 9, 2007
    Messages:
    3
    Country:
    United Kingdom
    As I said in my last post my older backups at lower speeds dont work, interestingly this also seems to be after using wani's 4.0 updater, i'm sure its not an ios issue though, what are your views?
     
  3. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    I have no clues on this one ... makes no sense.

    Thats why I'm asking everyone their opinion.
     
  4. Kosaic
    OP

    Member Kosaic GBAtemp Fan

    Joined:
    Mar 26, 2009
    Messages:
    460
    Country:
    Canada
    Anyone ?

    Threads are getting buried in the crazy amount of loader threads ... [​IMG]
     

Share This Page