DStwo sometimes works sometimes doesnt

Discussion in '3DS - Flashcards & Custom Firmwares' started by MQ404, Dec 25, 2012.

Dec 25, 2012
  1. MQ404
    OP

    Newcomer MQ404 Newbie

    Joined:
    Dec 25, 2012
    Messages:
    2
    Country:
    United States
    Sorry to be that idiot to start a new thread whoa is me etc.

    But I just got my dstwo card in the mail today. According to the site they send them updated and all that. I got NES roms on it and was playing it and it worked fine. However I started getting the "An Error occured turn off power" message randomly. Then it works fine on restart, but then goes back to error.

    Everytime I put in the dstwo cartridge it shows up on 3ds menu, so not sure if its connectivity problems (paper fix)

    ***UPDATE***

    Now at times I dont even get the Error message it just goes to a black screen or works randomly.

    Also at times the 3ds wont even boot up to the menu screen if I start up the 3ds xl with the DStwo cartridge pushed in.

    Any help would be greatly appreciated.

    3ds XL (Mario Kart 7 pre installed package) Ver 4.5.0-10U if that helps at all.

    Also I have deleted the OS and re-downloaded and still having the same problems (Not a total computer idiot, but not an expert at hacking either lol)
     
  2. ferret7463

    Member ferret7463 GBAtemp Advanced Fan

    Joined:
    Sep 21, 2010
    Messages:
    590
    Country:
    United States
    My older DS2 has a similar problem in the 3ds but not in a regular DS. (Weird, i know) I think it is due to the micro SD not setting right inside the flash card. You might try to Cut a small piece of paper and put in slot on the non connection side of the SD to Card connections.
     
  3. ComeTurismO

    Member ComeTurismO CTO

    Joined:
    Sep 18, 2011
    Messages:
    2,909
    Location:
    4:54 PM
    Country:
    Canada
    Same thing occurs with my Acekard 2i on my 3DS. I just take the cartridge out and blow it at the back really lightly, turn the system off for a minute, turn it back on, put the cartridge in, and it works for a long time, I promise you wont face the problem, because... It happened to me.
     
  4. EyeZ

    Member EyeZ GBAtemp Addict

    Joined:
    Dec 4, 2009
    Messages:
    2,336
    Country:
    United Kingdom
    It could be a contact issue, try the paper trick http://gbatemp.net/threads/solving-acekard-contact-issues.231412/
     
  5. MQ404
    OP

    Newcomer MQ404 Newbie

    Joined:
    Dec 25, 2012
    Messages:
    2
    Country:
    United States
    thank you for the responses. I tried the paper trick and it seems to work more frequently but is still around 50/50 working. Probably a faulty card. Should be fun trying to get this resolved.
     

Share This Page