DSTWO and ACE3DS PLUS not working...

Discussion in '3DS - Flashcards & Custom Firmwares' started by Omegared89, Nov 25, 2016.

  1. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    Hello,


    as the title says, I have 2 Flashcards here I can't use because I got that "An Error ocurred" message after starting them. The DSTWO worked till I buyed A Link between World and updated my O3DS with it that was like 2 years ago. And the ACE3DS doesn't work too, I buyed it a few days ago...
    I have Luma3DS 6.6 and my O3DS is on Ver. 11.1.0-34.

    I tried this Tutorial to get them work:

    But the only thing I got is a Blackscreen and the 3DS Background Music goes on. I also tried installing ApacheThunder's NTR Launcher, but get a Blackscreen too and the 3DS Background Music goes on too... Same thing with the Flashcards now...

    Hope u can help me solving this problem...
     
  2. Gamingmeteor

    Gamingmeteor Advanced Member

    Newcomer
    90
    10
    Oct 13, 2016
    Somewhere in the milky way
    If you have luma 6.6 The easiest thing to do would be to make a emunand that you can autobot into that can run that flash cart. Should be simple.
     
    fodder likes this.
  3. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    What I have to do? Step by step plz
     
  4. fodder

    fodder STARMAN

    Member
    803
    287
    Aug 3, 2014
    United States
    Odd, try the most recent version of twloader (comes with a fairly recent version of the bootstrap), I can run my dstt from twloader just fine with Luma 6.6
     
  5. Gamingmeteor

    Gamingmeteor Advanced Member

    Newcomer
    90
    10
    Oct 13, 2016
    Somewhere in the milky way
    Or use twloader. Should be simple. Search up twloader cia
     
  6. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    I installed TWL Loader, and run the App but I get an system error and my O3DS resets....
     
  7. fodder

    fodder STARMAN

    Member
    803
    287
    Aug 3, 2014
    United States
    did you install the .cia that's hidden in either the _nds or nds folder? (forgot which one

    — Posts automatically merged - Please don't double post! —

    You have to install that as well to make twloader work

    — Posts automatically merged - Please don't double post! —

    yeah should be in \_nds\twloader\cia\TWLapp.cia, install that as well
     
  8. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    Now the App runs but I tried to start a .nds Rom -> Blackscreen, Ace3DS Plus -> Blackscreen
     
  9. fodder

    fodder STARMAN

    Member
    803
    287
    Aug 3, 2014
    United States
    You can't run retail roms directly from the SD card on the 3DS, but you're saying that when you select the slot1 cart (the one to the left of the default pointer location), it black screens?
     
  10. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    yes, and with my DSTWO also.... Maybe this happens since I followed that Video on top and deleted TWL_Firm data and installed others like in the Video said, and now its messed? how to get my TWL data for 11.1.0-34?
     
  11. fodder

    fodder STARMAN

    Member
    803
    287
    Aug 3, 2014
    United States
    Ah that's probably it, yeah. I'm not personally too sure how to get it back, maybe someone else can help you, but that's probably exactly why it doesn't work in TWLoader
     
  12. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    Maybe I have to activate a patch on Sysnand? Read something like that bootin with Select but can't find
     
  13. Gamingmeteor

    Gamingmeteor Advanced Member

    Newcomer
    90
    10
    Oct 13, 2016
    Somewhere in the milky way
    Last edited by Gamingmeteor, Nov 26, 2016
  14. Epi1612

    Epi1612 Member

    Newcomer
    21
    3
    Oct 28, 2016
    Senegal
  15. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    how to install .cia to Sysnand? I have no option in which nand to install via FBI?
     
  16. Gamingmeteor

    Gamingmeteor Advanced Member

    Newcomer
    90
    10
    Oct 13, 2016
    Somewhere in the milky way
  17. Omegared89
    OP

    Omegared89 Member

    Newcomer
    13
    0
    Nov 24, 2016
    United States
    omg u are awesome i love u <3 thank u so much