DSTT with 1.4.3

Discussion in 'DSTT' started by Royerson, May 15, 2012.

  1. Royerson
    OP

    Royerson Newbie

    Newcomer
    5
    0
    May 15, 2012
    United States
    Hi, I've been out of the loop for a while, and I have what I think is a really easy question.

    I have a really old DSTT(not i) from way back (think it might be fake anyway), and a DSi with firmware 1.4.3U.

    Is there any chance this cart working on it?
     
  2. jimmyemunoz

    jimmyemunoz GBAtemp Advanced Maniac

    Member
    1,958
    226
    Feb 23, 2009
    United States
    Louisiana
    Yes there is. Go to r4wood.com and click the DSTT section and he has instructions and the files you need.
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ I drool on my knife

    Member
    19,676
    20,395
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    A non-DSi flashcard will not work on a DSi. So if it's not a DSTTi, then it will never work on the DSi
     
  4. Royerson
    OP

    Royerson Newbie

    Newcomer
    5
    0
    May 15, 2012
    United States
    So I went to r4wood and the DSTT section, but it seems to update for 1.4.3 or 3DS only works for the DSTTi. So it's not going to work.

    Also, not that it matters, but I thought non-i carts would work on DSi's as long as they were under 1.4.1.

    Anyway, thanks for the replies.
     
  5. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    yea but as its impossible to downgrade a DSi's firmware you are out of luck