DSTT loads forever?

Discussion in 'DSTT' started by Puppy_Washer, Aug 10, 2010.

Aug 10, 2010

DSTT loads forever? by Puppy_Washer at 10:27 AM (1,421 Views / 0 Likes) 5 replies

  1. Puppy_Washer
    OP

    Member Puppy_Washer GBAtemp Advanced Fan

    Joined:
    Jul 18, 2009
    Messages:
    920
    Location:
    Sydney
    Country:
    Australia
    I recently bought a DSTT, and I've added the unofficial gbatemp files, but when accessing the card, it simply just saying "loading" and will never stop? I've only added 4 games, and placed them in a folder named "games" in the root.

    Any ideas?
     
  2. retrogamefan

    Member retrogamefan GBAtemp Advanced Fan

    Joined:
    Oct 8, 2009
    Messages:
    790
    Country:
    Antarctica
    Make sure you are using the unofficial DSTT 1.17a12 firmware on the front page of Pongs & my thread here : http://gbatemp.net/t218024-updated-ysmenu-...p;#entry2715727 and then copy extinfo, infolib, savlib and usrcheat from v6.26 into the TTMenu folder.

    If you still have problems, format your SD card with the Panasonic SD Formatter and then recopy the firmware to the root of your SD card.

    Also, you may want to use YSMenu (it's what I use). Here is a guide by me on how to install it on a DSTT : http://gbatemp.net/t227495-ysmenu-ttmenu-s...t&p=2838980
     
  3. dole

    Newcomer dole Advanced Member

    Joined:
    Nov 25, 2005
    Messages:
    65
    Location:
    CONGRATURATION
    Country:
    United States
    I'm trying to move stuff from a 4GB Class6 MicroSDHC to a Kingston 8GB Class 4 I recently got.
    I've been formatting with the Panasonic SD Formatter, FAT32 32k cluster size, just tried your instructions for the newer firmware and installed YSMenu, and I have the same problem before I started to upgrade firmware: Picross 3D (U) takes 1 minute, 50 seconds to load... yes, I timed it, and it seems to hang the majority of the time between 75-80% loaded. With the 4GB card, it took less than 10 seconds. Only have the clean install as mentioned by the tutorial and 3 roms. About to try taking the card back, I can't imagine there being that much difference between the 2MB/s transfer time. Even at Class 2, 2MB/s you'd think it should only take about 15 seconds to load a 33MB rom. [​IMG]
     
  4. retrogamefan

    Member retrogamefan GBAtemp Advanced Fan

    Joined:
    Oct 8, 2009
    Messages:
    790
    Country:
    Antarctica
    @dole

    sounds like you have a dodgy Kingston 8GB Class 4
     
  5. dole

    Newcomer dole Advanced Member

    Joined:
    Nov 25, 2005
    Messages:
    65
    Location:
    CONGRATURATION
    Country:
    United States
    yeah, guess it was a dodgy card. swapped it for a house brand 8GB Class 2 and Picross loads as it should. Definitely not as fast as the Class 6 all around, but beats the problems I was having with the other one. *shrugs*
     
  6. manueld64

    Newcomer manueld64 Advanced Member

    Joined:
    Aug 21, 2003
    Messages:
    54
    Location:
    Tempe, AZ
    Country:
    United States
    kingston class 4 has this problem all the time, but they are cheaper in my town, oh well
     

Share This Page