DSi System Menu 1.4.2.. Speculations

Discussion in '3DS - Flashcards & Custom Firmwares' started by CrispyYoshi, May 15, 2011.

May 15, 2011
  1. CrispyYoshi
    OP

    Member CrispyYoshi GBAtemp Maniac

    Joined:
    Mar 20, 2010
    Messages:
    1,469
    Country:
    United States
    So apparently the new DSi update blocks out all but iEvo flashcarts. This happened very recently, but now I'm kinda scared.

    I'm almost positive they're putting their flashcart blocking to the test on the DSis, preparing for the June (late May) update.

    Anyways, share your thoughts and stuff. I'm just really worried about my flashcart now.
     
  2. The Pi

    Member The Pi Lurker

    Joined:
    Mar 18, 2010
    Messages:
    1,638
    Location:
    Scotland
    Country:
    United Kingdom
    A good number of carts already have patches, no need to worry.
     
  3. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
    Why are you worried?
     
  4. shawnanastasio

    Newcomer shawnanastasio Advanced Member

    Joined:
    May 15, 2011
    Messages:
    98
    Country:
    United States
    Hey, i have a question. On the acekard team's website, it says that there is no update for 1.4.2. Will an acekard 2i work on 1.4.2 if you install the 3ds update?
     
  5. ichichfly

    Member ichichfly GBAtemp Advanced Fan

    Joined:
    Sep 23, 2009
    Messages:
    618
    Country:
    Germany
    I think they block all flashcard but not the iEVO (DS mode) (because it is nearly not possible)
     
  6. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    Just a guess, but this is probably because the ievo uses an entire rom for the exploit rather than just the rom's header. It's hard for the DSi to do 'inventory checks' when the card has the entire inventory, lol. Again, this is just a guess.
     
  7. Nollog

    Member Nollog GBAtemp Addict

    Joined:
    Oct 10, 2008
    Messages:
    2,691
    Country:
    Ireland
    No.
    The 1.4.2 update is coming. And it will work on both 3DS and DSi when it's out.
     
  8. shawnanastasio

    Newcomer shawnanastasio Advanced Member

    Joined:
    May 15, 2011
    Messages:
    98
    Country:
    United States
    Oh, ok thanks
     

Share This Page