Dsi store on 1.2U?

Discussion in 'NDS - Flashcarts and Accessories' started by Arkanoid0, Jul 28, 2010.

Jul 28, 2010

Dsi store on 1.2U? by Arkanoid0 at 4:31 PM (1,290 Views / 0 Likes) 8 replies

  1. Arkanoid0
    OP

    Newcomer Arkanoid0 Newbie

    Joined:
    Aug 13, 2007
    Messages:
    4
    Location:
    Minneapolis
    Country:
    United States
    So this happened when i updated my dsi. it crashed mid update, then this happened.
     
  2. Gh0sti

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    the prob your having is i think you need to be up to 1.4 inorder to use the shop channel

    so wait you tried to update to 1.4? and it crashed while doing it? have you tried to buy anything with 1.2?
     
  3. Arkanoid0
    OP

    Newcomer Arkanoid0 Newbie

    Joined:
    Aug 13, 2007
    Messages:
    4
    Location:
    Minneapolis
    Country:
    United States
    The point was i CAN BUY AND USE the shop channel in 1.2u.
     
  4. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands
    cool
    when version 1.5 is out i`m gonne try it also:P
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You'll risk a brick. Maybe it successfully installed the Shop but not the System Menu.
     
  6. EpicJungle

    Member EpicJungle stop browbeating me can't you see i'm sexy

    Joined:
    Aug 28, 2009
    Messages:
    1,002
    Country:
    Canada
    wait...
    I don't get the problem...
     
  7. coolness

    Banned coolness PSN: Dutch_DarkLord

    Joined:
    Jun 14, 2009
    Messages:
    2,016
    Location:
    Rotterdam Bitches!!
    Country:
    Netherlands

    ok
     
  8. Gh0sti

    Member Gh0sti iOS Guru

    Joined:
    Aug 19, 2009
    Messages:
    1,302
    Location:
    Inside you, all around you
    Country:
    United States
    if im correct the shop channel checks the firmware of the system to see if it is on the latest firmware otherwise shop channel would not let him download anything, however he can with 1.2

    now according to arkanoid, he tried to update his firmware from 1.2 to 1.4, however during said update the system crashed leaving him on 1.2, so really its just a weird bug that maybe could be something good or its just nothing important
     
  9. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    I seem to recall TT saying that the DSi is very much like the Wii. If that's the case, then the Shop only compares it's version to the latest on NUS.
     

Share This Page