DSi Nintendo FW 1.4

Discussion in 'Acekard' started by ether2802, Oct 16, 2009.

  1. ether2802
    OP

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Probably a stupid question, but I want to be sure, does the Acekard2i can run on a DSi with Nintendo Firmware 1.4...?? [​IMG]
     
  2. Apk07

    Apk07 Advanced Member

    Newcomer
    2
    Oct 14, 2009
    United States
    Michigan
  3. anaxs

    anaxs got milk, got candy

    Member
    1
    Mar 23, 2009
    Canada
    your moms jeans pocket
    if ur dsi is still 1.3 then u can update your ak on your dsi and then update your dsi but if ur dsi is 1.4 then u need another ds phat/lite to update your ak2i
     
  4. Knarf

    Knarf GBAtemp Regular

    Member
    1
    Nov 12, 2008
    United States
    I did what anaxs did, and it worked. Thankfully I still have my November 2004 Phatty.
     
  5. ether2802
    OP

    ether2802 we have the techno...!!

    Former Staff
    2
    Oct 14, 2007
    Mexico
    Pto. Vallarta
    Mmmm.....then I wont be buying the AK cause I have no access to another NDS and my DSi is already on 1.4...!! [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice