Dsi issue with twlmenu and s8ds

Discussion in 'NDS - Emulation and Homebrew' started by Neogeo124, Nov 19, 2019.

  1. Neogeo124
    OP

    Neogeo124 Newbie

    Newcomer
    1
    Nov 19, 2019
    Canada
    hey guys,

    I'm having an issue with s8ds, if I try to launch a .gg or .sms rom from twilightmenu, s8ds opens frozen. It doesn't respond to anything and all I can do is power down. If I launch s8ds from unlaunch it works but I can't press "select game".


    This is on a dsi LL and a regular dsi, both are japanese. all other emus are working.



    Thanks, Eric.
     
  2. Neogeo124
    OP

    Neogeo124 Newbie

    Newcomer
    1
    Nov 19, 2019
    Canada
    am I missing something or does no one use s8ds?
     
  3. Robz8

    Robz8 Coolest of TWL

    pip Developer
    19
    Oct 1, 2010
    United States
    It works fine for me.

    What theme are you using in TWLMenu++?
     
    Last edited by Robz8, Nov 20, 2019
  4. Neogeo124
    OP

    Neogeo124 Newbie

    Newcomer
    1
    Nov 19, 2019
    Canada
    I'm using the dsi theme, is there a better one to choose?

    — Posts automatically merged - Please don't double post! —

    I just tried 3ds and acekard, it did the exact same thing. I could send a video if you're interested.
     
  5. Robz8

    Robz8 Coolest of TWL

    pip Developer
    19
    Oct 1, 2010
    United States
    Yes, please send it.
     
  6. Neogeo124
    OP

    Neogeo124 Newbie

    Newcomer
    1
    Nov 19, 2019
    Canada
    I can't pm because I'm new to the forum, where would you like me to send it?

    — Posts automatically merged - Please don't double post! —

    I don't know what the size limit is so here are a couple pics instead
     

    Attached Files:

Quick Reply
Draft saved Draft deleted
Loading...