DSI error on Priiloader 0.6 final

Discussion in 'Wii - Hacking' started by Bloodlust, Feb 2, 2011.

  1. Bloodlust
    OP

    Bloodlust GBAtemp Maniac

    Member
    1,071
    2
    May 25, 2006
    Hong Kong
    On some Wii's, it spits that error after it inits and when it prompts to press A or + to install it. But if I use an older version it's fine.

    Any ideas?
     
  2. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,249
    9,458
    Dec 3, 2009
    Germany
    ???
    This is because of the network bug. It will crash on every wii without network connection.
     
  3. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    no thats 0.5

    0.6 is free of the network bug of hbc
     
  4. tueidj

    tueidj I R Expert

    Member
    2,569
    820
    Jan 8, 2009
  5. lulwut

    lulwut GBAtemp Fan

    Member
    331
    0
    Mar 19, 2010
    i didn't say 0.6 is bug free
    im just saying its not the network init bug from 0.5 which he was referring to
     
  6. famousginni

    famousginni GBAtemp Regular

    Member
    124
    0
    May 9, 2008
    Canada
    Yeah... The network but was fixed in the v0.6 release so if your still having problems... it probably has to do with something else.
     
  7. WiiJohn

    WiiJohn Member

    Newcomer
    46
    0
    Sep 11, 2009
    UK
    0.7 beta1 is out