DSi Downgrade Tips

Discussion in '3DS - Homebrew Development and Emulators' started by Fusion Luigi, Sep 16, 2016.

  1. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    126
    12
    Feb 11, 2016
    United States
    Warp Zone
    So I'm going to buy Legends of Exidia with my gold points so I can downgrade. I just need a couple of pointers like after I transfer the game to an O3DS and install homebrew on it. Do I need a CFW and A9LH before I try Plailect's guide? Once I do get all of that, what do I need to do on my 11.0 N3DS XL?
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    You need custom firmware on one system to install the hacked save file otherwise you can't do the downgrade. The n3DSXL either needs to be using ctr-httpwn through the Homebrew Launcher or update it to 11.1. What firmware is your o3DS on?
     
  3. ksanislo

    ksanislo GBAtemp Fan

    Member
    378
    218
    Feb 23, 2016
    United States
    Seattle, WA
    If you can stay on 11.0 it's preferable, as you have more entry points to choose from after the system transfer... Also, especially if you're on 11.1 already, you'll want to download and prep steel diver sub wars with steelhax for 11.1 along side Fieldrunners before you transfer them over, that way you have a working entry point as well, because otherwise you'll need a physical OOT or sticker star cartridge game to get into HBL.

    — Posts automatically merged - Please don't double post! —

    Otherwise, follow the guide directly starting from the DSiWare downgrade section and you should be fine. The sub diver prep isn't in the guide yet, as far as I know, but since it's free and doesn't affect anything else, there's no reason not to transfer it in as an extra entry point even if you're still staying on 11.0
     
  4. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    126
    12
    Feb 11, 2016
    United States
    Warp Zone
    Sorry for the late response. Anyway the O3DS is my friends and he says he hasn't updated it since Smash came out so I'm assuming it's on 9.2. My N3DSXL is still on 11.0 and it has the Homebrew Launcher on it.
     
  5. Fusion Luigi
    OP

    Fusion Luigi Pun Master/Loser

    Member
    126
    12
    Feb 11, 2016
    United States
    Warp Zone
    Sorry for the late response. Anyway the O3DS is my friends and he says he hasn't updated it since Smash came out so I'm asuming it's on 9.2. My N3DSXL is on 11.0 and it has the Homebrew Launcher on it.
     
  6. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,396
    3,509
    Mar 16, 2012
    United States
    See if you can put CFW on his system then do the DSiware downgrade method from the o3DS to the n3DSXL.
     
  7. yoshimashi

    yoshimashi GBAtemp Regular

    Member
    105
    12
    Mar 7, 2016
    United States
    What if both devices are on 11.1? Because I ordered a n3ds online just to downgrade my original using this method. So I'm not sure what version I'll get since it's used.
    I do have a backup nand on my original but it's not 11.0 it's from 10.X and i have a9lh and luma from Plailect's guide currently. I read on a different thread that downgrading that far has been patched. So if it's both on 11.1 would it be possible to still downgrade my original ?
     
  8. Rombrian

    Rombrian Member

    Newcomer
    22
    1
    Jan 5, 2016
    Mexico
    Yes it is possible. Transfer needs both consoles to be on latest version anyways.
     
  9. yoshimashi

    yoshimashi GBAtemp Regular

    Member
    105
    12
    Mar 7, 2016
    United States
    Okay, thank you!
     
  10. ksanislo

    ksanislo GBAtemp Fan

    Member
    378
    218
    Feb 23, 2016
    United States
    Seattle, WA
    This actually isn't true, the ctr-httpwn or whatever it's called will let you do them from lower versions, and I actually did an n3DS to n3DS transfer on Thursday while the source system was still on 11.0 by accident. I didn't even realize it wasn't current and nothing ever prompted telling me to update. (This was done while using a phone hotspot for internet, maybe being slow made the update check timeout? Hell if I know how it even happened. )