dsi browser

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Lelouchx, Aug 13, 2011.

Aug 13, 2011

dsi browser by Lelouchx at 4:23 PM (1,251 Views / 0 Likes) 5 replies

  1. Lelouchx
    OP

    Newcomer Lelouchx Newbie

    Joined:
    Apr 28, 2009
    Messages:
    6
    Country:
    United States
    Do i need to upgrade onto latest firmware in order to use dsi browser?
    i worry that if i click the terms and condition agreement then they will do firmware upgrade behind my back, like microsoft does.

    i just got my dsi xl today and using r4di3d that is still in 1.41u firmware
     
  2. AlanJohn

    Member AlanJohn くたばれ

    Joined:
    Jan 6, 2011
    Messages:
    3,425
    Location:
    Canada,New Jersey
    Country:
    Ukraine
    You do need to go the shop to get the browser.
    When you go to the shop- it says that you need to update.
    But before updating the DSi you need to update your flashcart.


    If you already have the browser, then you can use it as much as you want, without any updates.

    EDIT: I am a ninja
     
  3. Buleste

    Member Buleste Old Fart

    Joined:
    Dec 19, 2010
    Messages:
    852
    Country:
    United Kingdom
    If you haven't already downloaded it then you will need to update your firmware before you can download the browser. If you already have the browser then you'll be fine.
     
  4. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,278
    Country:
    Chile
    Before anything, be sure to check if your flashcard r4i3d (?) has already a 1.4.3 firmware update, or else be prepared to acquire a new flashcard...
     
  5. Lelouchx
    OP

    Newcomer Lelouchx Newbie

    Joined:
    Apr 28, 2009
    Messages:
    6
    Country:
    United States
    right is r4i3d. typo there lol
    i have the browser, it's just that every time i try to use it they ask me to accept terms and agreements
    it sounds like they wanted me to update firmware first.

    r4i3d has 1.4.3 update but i'm not sure if i should go from 1.4.1 - 1.4.2 first or straight 1.4.1 - 1.4.3
     
  6. passlogin

    passlogin Newbie

    just go directly to 1.4.3 update, by the way do you have dsi browser now on you dsi??
     

Share This Page