DSi 1.4 for ds two?

Discussion in 'Supercard' started by clegion, May 25, 2010.

  1. clegion
    OP

    clegion GBAtemp Advanced Maniac

    Member
    1
    May 5, 2009
    United States
    how do i update this to be compatible with DSi 1.4?
     
  2. viz

    viz neckbeard

    Member
    3
    Sep 10, 2006
    United States
    USA
    it should already be ready

    if it says fish tycoon its good to go
     
  3. purplesludge

    purplesludge anyone have any ideas for this space

    Member
    2
    Mar 2, 2009
    United States
    wv
    It is preupdated. It shows fish tycoon on my dslite so it should work.
     
  4. clegion
    OP

    clegion GBAtemp Advanced Maniac

    Member
    1
    May 5, 2009
    United States
    oh i see, thanks
    i just arrived home and it's have arrived so yaaaay
     
  5. DarkWay

    DarkWay tsubasa hiroge

    Member
    2
    Aug 21, 2008
    Cornwall
    It does the whole flashing thing itself when you first power the DSi on with the DSTWO in it.
     
  6. clegion
    OP

    clegion GBAtemp Advanced Maniac

    Member
    1
    May 5, 2009
    United States
    that is usefull......
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice