DSAim help

Discussion in 'NDS - Emulation and Homebrew' started by AuroraKnight214, Mar 19, 2009.

Mar 19, 2009

DSAim help by AuroraKnight214 at 9:27 PM (817 Views / 0 Likes) 2 replies

  1. AuroraKnight214
    OP

    Newcomer AuroraKnight214 Member

    Joined:
    Dec 22, 2008
    Messages:
    48
    Country:
    United States
    I have seached the web for an answer but so far no luck strangly it worked the first time I used it and every thing *at home* then i tryed at school so i tryed adding a new internet connection didnt work after a while i gave up but after i got home it said error cannot connect to server i did everything re downloaded did the NOSTORE erased and reentered my wifi but still nothing. Some help would be VERY much apriciated
     
  2. birdmen

    Newcomer birdmen Newbie

    Joined:
    Mar 16, 2009
    Messages:
    1
    Country:
    United States
    Same thing happened to me. As soon as I tried using it away from home I got that error message and now I can't get it to even work at home. It finds the WiFi but won't log in. I've tried several times and several different things, including what you described doing and nothing works. I've given up on it at this point.
     
  3. kobykaan

    Member kobykaan GBAtemp Addict

    Joined:
    Aug 27, 2007
    Messages:
    2,994
    Country:
    United Kingdom
    If you have a ram pack or an EZ 3 in 1 use OPERA browser and ebuddy web client ... it may also work with Bunjaloo homebrew browser [​IMG]
     

Share This Page