DS will only play originals

Discussion in 'NDS - Flashcarts and Accessories' started by jsjb@bigpond.net, Sep 16, 2008.

  1. jsjb@bigpond.net
    OP

    jsjb@bigpond.net Newbie

    Newcomer
    3
    0
    Sep 16, 2008
    Help,

    My DS will only play original games all of a sudden.

    When I insert a card with multiple etc games, I get a blue screen with the following:

    Free disk not enough!
    Please del some file!

    and

    Stable2.53

    in the top right hand corner.

    Can I fix it ???????
     
  2. Dylan

    Dylan 100 MILES AND RUNNIN'

    Member
    1,639
    4
    Mar 7, 2008
    Sydney, Australia
    what card are you using?
     
  3. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    This wont be a problem with your DS, something has happened to your card or micro SD card, we need more details.
     
  4. jsjb@bigpond.net
    OP

    jsjb@bigpond.net Newbie

    Newcomer
    3
    0
    Sep 16, 2008
    I've actually tried 3 different cards from different owners and keep getting the same result. My card, which I presume is the culprit, was purchased in Thailand. The others are the rewritable types sold here in Aus.
     
  5. cory1492

    cory1492 GBAtemp Maniac

    Member
    1,497
    24
    Jun 23, 2005
    Canada
    Home, WhereElse?
    QUOTE(jsjb@bigpond.net.au @ Sep 16 2008, 03:19 AM) When I insert a card with multiple etc games, I get a blue screen with the following:

    Free disk not enough!
    Please del some file!
    Again, what card with multiple games. It's going to be near impossible for anyone to help you if you don't explain what hardware this is that you are using, and the method you are using to get these errors.

    My guess is it is an NCard or clone, as google brings up this topic here for "stable2.53"
    http://gbatemp.net/index.php?showtopic=80579
    In fact, google that text yourself, with the quotes - you might even come up with more answers than the first one that came up for me.

    Which, after testing the topic above resulted in
    If that is the case, it is most likely you are getting bad contacts to/in the linker rather than it being faulty. I bet you tried the other cards, but not the the other linkers? One quick thing to try is simply cleaning all 'golden fingers' of the devices involved with a qtip and some high proof alcohol (like isopropyl 99%) or if they are accessible a plain rubber (not some plastic-mixed) eraser.

    Hopefully you will take this away as well as a solution for your problem:
    -google is your friend
    -use search before starting a new topic, chances are someone else has had the same problem/thought/idea before you and discussion of the problem will already exist.
     
  6. jsjb@bigpond.net
    OP

    jsjb@bigpond.net Newbie

    Newcomer
    3
    0
    Sep 16, 2008
    Sorry, I've got no idea. All I can tell you is that it's a DS card with 118 games on it (used to be). It's not like the ones sold here as it has no USB connectivity to add or deleted games.

    It's obviously a dodgey from Thailand !!!
     
  7. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada
    Nicely done cory.. glad to have you as one of my subjects [​IMG] Now what are you doing up so late? [​IMG]