Homebrew DS Mode Online Play Still Working?

PRAGMA

Well-Known Member
OP
Member
Joined
Dec 29, 2015
Messages
2,258
Trophies
1
Location
Ireland
Website
github.com
XP
5,036
Country
Ireland
Try with Wiimmfi:
DNS 185.82.21.64
Are you full sure thats the DNS? And that its still up? If so where did you get that DNS so I know where to look in the future

--------------------- MERGED ---------------------------

Try with Wiimmfi:
DNS 185.82.21.64
It seems to be a RiiConnect24.net server?
Do they support Pokemon Diamond?

--------------------- MERGED ---------------------------

Are you full sure thats the DNS? And that its still up? If so where did you get that DNS so I know where to look in the future

--------------------- MERGED ---------------------------


It seems to be a RiiConnect24.net server?
Do they support Pokemon Diamond?
That DNS doesnt seem to work
And PS yes I am using the AR code:
Code:
520CD848 EE070F90
E2000674 0000004E
CA02A20D 58CC4B0B
D105429C 785C185B
3301701C D1FA4224
00A45E14 3202D005
D3EF1909 881403A1
4778E7F9 EE070F90
E8BD801E 2F2F3A73
D2F18461 01200035
03270070 0009000A
0005000D 00000000
020CD848 E92D401E
020CD84C FAFCCB88
D2000000 00000000
 
D

Deleted User

Guest
I run RiiConnect24; the DNS IP connects you through to Wiimmfi, and yes ofc it's the full one.
The DNS will work if you've set it up correctly.
 

PRAGMA

Well-Known Member
OP
Member
Joined
Dec 29, 2015
Messages
2,258
Trophies
1
Location
Ireland
Website
github.com
XP
5,036
Country
Ireland
I run RiiConnect24; the DNS IP connects you through to Wiimmfi, and yes ofc it's the full one.
The DNS will work if you've set it up correctly.
Well I used WFCReplay on the .nds dumped from Decrypt9 (Full) and added it as a AR code - I then went into the game normally added the WifiConnection and changed both dns slots to the DNS, Then went into NitroHax turned on the AR Code from WFCReplay and tried to test the AP and it doesnt work :/
 

PRAGMA

Well-Known Member
OP
Member
Joined
Dec 29, 2015
Messages
2,258
Trophies
1
Location
Ireland
Website
github.com
XP
5,036
Country
Ireland
Platinum, i was able to get FC and go onto to wifi lobby.
Hmmm, I cant get it to work at all it just fails to connect, It connects to the router fine cause I can see the Signal set to green, But it just doesnt properly connect.
Possible that its a problem with the WFCReplay code?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: 🍑