DS Flashcard Nightmare

Discussion in '3DS - Flashcards & Custom Firmwares' started by Drak0rex, Nov 29, 2015.

  1. Drak0rex
    OP

    Drak0rex GBAtemp Advanced Maniac

    Member
    1,908
    698
    Oct 12, 2014
    United States
    I'm trying to set up a N3DS for my nephew. I have an older version of RXtools that allows DS flashcards to be booted from emunand, and it works fine on my N3DS. But even after installing Bluecard Fix, whenever I try to launch my DSTWO, "An error occurs". the actual bluecard doesn't even show up. I'm out of ideas. Help.
     
    Last edited by Drak0rex, Nov 29, 2015
  2. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,171
    989
    Jun 13, 2015
    United States
    California
    No, your older version of rxTools didn't allow you to play DS Mode in emunand it was something else.

    I played a little while with my 3DS and I found that in order to use DS Mode in emunand you have to have the same version in both sysnand and emunand.

    So if you installed bluecardfix in emunand, you have to install it in sysnand too for DS Mode to work.
     
  3. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    I'm testing this.

    O3DS A - Sys 9.2, Emu 10.3, RX Nov.15/Nov.19/Oct.02 - Run DS cart properly
    O3DS B - Sys 4.5, Emu 10.3, RX Nov.15/Nov.19/Oct.02 - "An error occured"
     
    Last edited by MelonGx, Nov 29, 2015
    Tony_93 likes this.
  4. Drak0rex
    OP

    Drak0rex GBAtemp Advanced Maniac

    Member
    1,908
    698
    Oct 12, 2014
    United States
    I respectfully disagree, and while I had previously installed bluecard fix on my N3DS, the fact remains that before a certain build (10-2-15 I think) I am able to use my DSTWO. Any builds after that, I am not. I am not claiming that RXtools is the sole reason I am able to use DS mode on my N3DS.

    Also, I am having a hell of a time getting anything installed in sysnand. I used RX devmode (I know it was in devmode because the 3D was screwed up) and then Ninjhaxxed HBL, and booted FBI, but when I try to install anything, it gives me an error SUMMARY WRONG ARGUMENT
     
    Last edited by Drak0rex, Nov 29, 2015
  5. grubgrub

    grubgrub GBAtemp Regular

    Member
    126
    22
    Jun 14, 2015
    New Zealand