Hacking DS Fire Card Saving issues

BigG93

New Member
OP
Newbie
Joined
Jul 18, 2016
Messages
3
Trophies
0
Age
29
XP
31
Country
Alright,

Found my old DS lite at the weekend. Booted it up had some of my old games on happy days. PLayed some pokemon saved my game then turned off the DS. Decided the next day ill have another go and bam my save was gone...


Looking online my DS Card is 1.45 with Xmenu 2.56 apparently. Whenever I load a game it says save loading then save updating and starts a brand new game. I downloaded a SRAM tester which shows my SRAM as Good but I can't seem to save the games without them going when rebooting.

Any ideas ? ive played the first 5 mins of pokemon heart gold 1000 times now and its killing me
 

how_do_i_do_that

Blue Wizard is about to die.
Member
Joined
May 16, 2008
Messages
5,125
Trophies
0
Location
You have insufficient posts to view user location.
XP
2,189
Country
Antarctica
The game as anti-piracy code in it. You need to use RetroGameFan's link to get it working. If you can't get it working on your flashcart, it means you need to get a more up to date flashcart that can support running your pokemon game.

http://gbatemp.net/threads/retrogamefan-updates-releases.267243/

There are also floating around standalone AP patches for the game that you can try if your desperate enough, you will need to make sure it is for your version of the game.

http://filetrip.net/pokemon heartgold
 
Last edited by how_do_i_do_that,

BigG93

New Member
OP
Newbie
Joined
Jul 18, 2016
Messages
3
Trophies
0
Age
29
XP
31
Country
Not sure thats the issue as its happened in Pokemon Platinum as well havent tried any other games yet maybe it's worth trying to see. Is the saving issue something that happens in Heart Gold Due to anti piracy ?
 

BigG93

New Member
OP
Newbie
Joined
Jul 18, 2016
Messages
3
Trophies
0
Age
29
XP
31
Country
No idea if it's been fixed. Still having the issue using the menu even on another game it appears to save if you load back into the card and relaunch the game the save is there leave it for 20 mins and the saves gone. Ran the batt test which is showing the SRAM as fine.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://www.operanewsapp.com/us/en/share/detail?news_id=3dab7b2419e0a4719ae30b1b4441e20a&news_ent...