1. greycloud

    OP greycloud Member
    Newcomer

    Joined:
    Jan 29, 2008
    Messages:
    19
    Country:
    United States
    I possibly have a low level brick since nothing is shown on the screen, not even the warning screen. My tv says there's no signal :/ but! why does my drive LED light flash blue twice really fast?! Does that indicate anything?
     
  2. SFenton

    SFenton ಠ_ಠ
    Member

    Joined:
    Oct 14, 2008
    Messages:
    1,077
    Country:
    United States
    I think it means BootMii is installed as Boot2.

    Get an SD Card with the right files and see if it's true.
     
  3. xzxero

    xzxero ♥bong milk does good for the brain♥
    Member

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Country:
    United States
    That definitely means you have Bootmii as boot2 installed.

    start it up by having the "bootmii" folder on your sd card.
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!
    Member

    Joined:
    Nov 19, 2008
    Messages:
    4,347
    Country:
    United States
    It means you weren't a moron and actually had some form of brick protection. Even if you don't have a NAND backup you're definitely in a better spot than you could have been.
     
  5. greycloud

    OP greycloud Member
    Newcomer

    Joined:
    Jan 29, 2008
    Messages:
    19
    Country:
    United States
    anyways, what should I do next? All I see is a blank screen, I have the bootmii folder in the root of my SD card. Nothing shows up
     
  6. FenrirWolf

    FenrirWolf GBAtemp Psycho!
    Member

    Joined:
    Nov 19, 2008
    Messages:
    4,347
    Country:
    United States
    I assume you've got armboot.bin and ppcboot.elf in there, along with a properly configured bootmii.ini?
     
  7. greycloud

    OP greycloud Member
    Newcomer

    Joined:
    Jan 29, 2008
    Messages:
    19
    Country:
    United States
    I actually took it from someone else because I lost that bootmii folder. Yeah I mean I have the folder in the root and nothing displays anymore.
     
  8. gameking66

    gameking66 GBAtemp Advanced Fan
    Member

    Joined:
    Mar 9, 2010
    Messages:
    576
    Country:
    United States
    Check for a compatible SD card and make sure you have the proper bootmii files, the drive light shouldn't flash twice if you have a compatible card and the correct files, it should display the bootmii menu.
     
  9. FenrirWolf

    FenrirWolf GBAtemp Psycho!
    Member

    Joined:
    Nov 19, 2008
    Messages:
    4,347
    Country:
    United States
    Make sure the value in bootmii.ini matches your region or it might not display anything.
     
  10. XFlak

    XFlak Wiitired but still kicking
    Member

    Joined:
    Sep 12, 2009
    Messages:
    11,471
    Country:
    Cyprus
    make sure your bootmii.ini file has the following text (if it doesn't replace the text with the following and save it)
    Code:
    VIDEO=NTSC
    BOOTDELAY=0
    also, make sure u r using a compatible sd card, it often doesn't like certain sdhc cards
     
  11. WiiHoney

    WiiHoney GBAtemp Regular
    Member

    Joined:
    Mar 22, 2010
    Messages:
    102
    Country:
    United States
    did you try holding the reset button on the wii right after you pressed power?
     
  12. rmbell

    rmbell Advanced Member
    Newcomer

    Joined:
    Dec 28, 2009
    Messages:
    71
    Country:
    Canada
    Make sure that the copy of bootmii they gave you isn't sneek....
     
  13. urherenow

    urherenow GBAtemp Psycho!
    Member

    Joined:
    Mar 8, 2009
    Messages:
    3,878
    Country:
    United States
    I hate to ask the obvious... but have you tried turning your Wii on without the SD card in it?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - flashes, bricked, Drive