Drive Fan not starting when inserting a backup

Discussion in 'Wii - Hacking' started by mastack, Feb 21, 2009.

  1. mastack
    OP

    mastack Newbie

    Newcomer
    5
    0
    Feb 21, 2009
    United States
    Hi
    I'm having a SoftModded Wii (no Modchip inside).

    is it possible to start the fan of the wii if a backup is inside the drive?
    Because I'm not sure if it can damage the wii when I'm playing a wii game and the fan is not working (imo if the fan would be useless Nintendo hadn't added one in the wii [​IMG])

    This only affects Wii Games because GameCube Original Games have no running fan too ^^

    Any ideas if I can fix this problem?
     
  2. lll

    lll GBAtemp Regular

    Member
    132
    0
    Oct 28, 2008
    The Wii only has one fan, and it sits at the rear of the console drawing air over the heatsink over the Broadway and Hollywood chips.

    The noise you're hearing is probably the sound of the spinning disc. Originals run at 6x but backups run at half that speed. GameCube games are physically smaller, causing less sound, and probably not read at the same speed.
     
  3. mastack
    OP

    mastack Newbie

    Newcomer
    5
    0
    Feb 21, 2009
    United States
    Thx for the quick answer.

    Then it seams to be the 6x-DVD-Drive that made this fan-like noice.

    That answered my question [​IMG]
     
  4. linkinworm

    linkinworm GBAtemp Maniac

    Member
    1,373
    39
    May 30, 2008
    Birmingham (England)
    LMAO best post ever