Download eshop content on 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ente, Dec 22, 2015.

  1. Ente
    OP

    Ente GBAtemp Regular

    Member
    110
    16
    Mar 13, 2015
    Gambia, The
    Every time I try to download something from eshop I get this "007-2404" error message.
    Any idea how to fix this?
     
  2. AlexeySinitsyn

    AlexeySinitsyn Advanced Member

    Newcomer
    58
    5
    Nov 16, 2011
    Use HANS for eShop access, "007-2404" happens while using FreeMultiPatcher
     
  3. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    960
    1,315
    Jul 30, 2015
    United States
    Whenever I try to use the eshop, I'm told I need a system update even when I use HANS. Is it because I'm on 10.1 while he's on 9.2? I asked about this in my own thread and somebody said that the eshop spoofer wasn't working.
     
  4. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    Eshop spoofing has been blocked by Nintendo, no way around that because it's server-side.
     
  5. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    960
    1,315
    Jul 30, 2015
    United States
    So then why can't I get in at all while other people get 007-2404 even if we're both on outdated firmware?
     
  6. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    I don't know what you mean (and you didn't provide your error code), but everything that is below the 10.2-10.3 firmware is blocked from eShop, as stated above that the user's error is from using freemultipatcher to try to connect to the eshop, instead of using hans (which is now blocked).
     
    Ygreck likes this.
  7. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    960
    1,315
    Jul 30, 2015
    United States
    The error I get is 009-1000, I was wondering why I always got that error code rather than 007-2404 like everybody else gets. Seeing that everything below 10.2-10.3 is blocked and that freemultipatcher doesn't work cleared up my confusion.
     
  8. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,226
    1,020
    Jun 13, 2015
    United States
    California
  9. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    533
    Dec 7, 2003
    United States
    Internet
    You can get on with anything <9.2 as long as you can use emunand.
     
  10. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    hans is only blocked if you are doing it wrong.
     
  11. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    960
    1,315
    Jul 30, 2015
    United States
    I couldn't get in using hans, what's the proper way to use it?
    Thanks for this, but it's useless to me as I'm on 10.1 and can't install the required CIA's. Maybe Ente will have a use for it.
     
  12. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,226
    1,020
    Jun 13, 2015
    United States
    California
    Yeah, this is for <=9.2 users.
     
    Last edited by Tony_93, Dec 22, 2015 - Reason: Typo fix
  13. Boogieboo6

    Boogieboo6 @realDonaldTrump

    Member
    960
    1,315
    Jul 30, 2015
    United States
    Are you sure you typed that right? CIA files can't be installed on consoles with firmware higher than 9.2. Don't you have to install NVer (CIA file) then run hans? My problem lies in installing the CIA, which is impossible, to my knowledge.
     
  14. Tony_93

    Tony_93 GBAtemp Addict

    Member
    2,226
    1,020
    Jun 13, 2015
    United States
    California
    Fixed
     
  15. thatbooisaspy

    thatbooisaspy GBAtemp Fan

    Member
    367
    151
    Oct 28, 2015
    I never said hans was blocked, I said eshop was blocked for 10.2 and lower. Smealum even says this.
     
  16. Ammako

    Ammako GBAtemp Guru

    Member
    6,424
    3,547
    Dec 22, 2009
    Canada
    <=9.2 is below 10.2
    Your post clearly refers to using CFW and saying that using hans is now blocked for eshop access purposes.

    Using HANS to access eShop on 9.5 emunand, or even, on 9.2 sysnand, is only blocked if you are doing it wrong.
     
    Last edited by Ammako, Dec 22, 2015
  17. Neptune

    Neptune GBAtemp Advanced Maniac

    Member
    1,588
    533
    Dec 7, 2003
    United States
    Internet
    It was, temporarily. Then we figured out how to install newer shop files nver/cver/tiger to fix it.
     
  18. Ente
    OP

    Ente GBAtemp Regular

    Member
    110
    16
    Mar 13, 2015
    Gambia, The
    Thank You!!! Its working with HANS.
     
    Last edited by Ente, Dec 27, 2015