downgrading hbc?

Discussion in 'Wii - Hacking' started by Whoelse37, Nov 9, 2010.

  1. Whoelse37
    OP

    Whoelse37 Member

    Newcomer
    29
    0
    Jul 28, 2009
    United States
    I have a white wii that was hacked a long time ago... It works perfectly.

    I have a black wii that I recently hacked.... I am having trouble with many apps recognizing my usb hard drive.

    I have tried many many things... none have worked.

    My white wii is running HBC 1.0.6 (IOS 61).

    My black wii is running HBC 1.0.8 (IOS 58).

    I am thinking about downgrading my HBC on my black wii from 1.0.8 (IOS 58) to 1.0.6 (IOS 61).

    I am not sure what else to try (I think giving this a shot is probably the only thing that I can think of doing next).

    Am I going to mess anything up by doing this? Can I somehow specify which IOS for HBC to use? or does the version of HBC determine that?

    Any help would be very appreciated.

    Thank you.
     
  2. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil
    HBC 1.06 will use IOS 61. but that isnt ur problem. Are u using correct USB port? (the bottom one)
     
  3. Whoelse37
    OP

    Whoelse37 Member

    Newcomer
    29
    0
    Jul 28, 2009
    United States
    Yes I am using the bottom USB port.
     
  4. egurgle

    egurgle GBAtemp Regular

    Member
    192
    0
    May 9, 2010
    Brazil