Downgrade questions

Discussion in 'Wii - Hacking' started by shinato91, Nov 25, 2008.

  1. shinato91
    OP

    shinato91 Newbie

    Newcomer
    9
    0
    Nov 25, 2008
    Mexico
    Ok, I'm new to this, I made some research yesterday, I updated my wii to 3.4 [​IMG] so as far as I know this is what I have to do:
    Twilight hack for 3.4
    Homebrew
    Any Region changer
    ???
    Profit

    Am I rite? I don't like the idea very much because I read that the region changer can brick my wii if I don't know what I'm doing, is it the easier and safer method?
     
  2. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    I hope you mean you updated before doing your research, because if you researched and THEN upgraded you obviously did NOT do very good research lol.

    Twilight hack for 3.4 - Check
    Homebrew (Install the channel) Check
    Use Pir8 Method to downgrade your IOS's and install the cios_fix
    use cIOS downgrader or any region changer to downgrade to 3.2
    ??? = install starfall
    Profit
     
  3. shinato91
    OP

    shinato91 Newbie

    Newcomer
    9
    0
    Nov 25, 2008
    Mexico
    Ok, then I need help, what do I have to do?
     
  4. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,478
    96
    Aug 4, 2008
    Canada
    Canada
    Just check your PM. You can take my new guide for a test drive.
     
  5. DbGt

    DbGt GBAtemp Regular

    Member
    206
    7
    Jul 28, 2004
    Mexico
    i am in the same situation, can you send me your tutorial too??

    thnks
     
  6. classicrock1169

    classicrock1169 Member

    Newcomer
    17
    0
    Nov 24, 2008
    United States
    me too [​IMG]
     
  7. Slowking

    Slowking GBAtemp Maniac

    Member
    1,396
    25
    Dec 31, 2006
    Gambia, The
    just use the old one: http://gbatemp.net/index.php?showtopic=112945
    why are so many people on 2.4 without any knowledge of how to go back. One would figure, that people don't upgrade when they don't know how to go back...