DOP IOS help

Discussion in 'Wii - Hacking' started by bnwchbammer, Dec 3, 2009.

  1. bnwchbammer
    OP

    bnwchbammer GBAtemp Fan

    Member
    462
    4
    Mar 4, 2009
    United States
    Illinois
    Alright, so I didn't realize I had to DOP the IOS60 to be able to play games off the SD card channel... So!
    I'm on 4.0U, upgraded through Nintendo. I don't want to brick my Wii here, so how do I properly DOP the IOS so I don't?
    I have preloader 2.9 (was looking to upgrade to 3.0) if that's needed... Any help would be greatly appreciated, since I really don't need a paperweight right now.
     
  2. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    just go through the IOS's and update what needs to be updated(36 sig and nand patches) the only problem I can see is when you install IOS60(trucha'd) you have to install preloader again
     
  3. bnwchbammer
    OP

    bnwchbammer GBAtemp Fan

    Member
    462
    4
    Mar 4, 2009
    United States
    Illinois
    I read somewhere if I didn't reinstall preloader it'd brick the wii, is that true?
     
  4. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen

    Member
    2,641
    0
    Jan 12, 2009
    Honey Oils inc.
    you'll get a garbled system files are corrupt message when you boot the wii but it's easily fixed by reinstalling preloader
     
  5. Dmon84

    Dmon84 GBAtemp Regular

    Member
    129
    0
    Oct 15, 2009
    Gambia, The
    Stuttgart
    Preloader places itself in the Systemmenu, so if you install IOS60, it will not be deleted. But you have to patch IOS60(Trucha, ES_Identify) for Preloader to work.