Does the Gateway support firmware spoofing?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Varia, Mar 28, 2015.

  1. Varia
    OP

    Varia GBAtemp Fan

    Member
    454
    117
    Nov 19, 2010
    If so, then why am I required to update my emunand in order to play Codename S.T.E.A.M? (hangs on 3DS loading screen unless I update the emunand to 9.4+).
    Does firmware spoofing work only until a certain firmware version?
    Any ideas anyone?
     
  2. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Yes, but not for 7.X encrypted games.
     
  3. Nollog

    Nollog GBAtemp Addict

    Member
    2,703
    472
    Oct 10, 2008
    They usually update their emunand so don't need to spoof anything.

    Right now though, they haven't updated their emunand to support 9.6 so you can't just update emunand. :'(
    Sue them for loss and suffering.
     
  4. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    From here : http://www.gateway-3ds.com/private-beta-2-3b/
     
    Varia likes this.
  5. Ra1d

    Ra1d GBAtemp Maniac

    Member
    1,207
    679
    Jul 31, 2010
    Canada
    Could be because the game needs something that was brought with 9.4 to run.
     
  6. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,299
    5,324
    Mar 17, 2010
    Norway
    Alola
    I don't know about code name STEAM specifically, but as far as I know, firmware spoofing works for all firmware versions, with one limitation. Newer games use a new encryption method, which was first introduced in 7.0, so a minimum of that version emuNAND is required to play those games.
    Nintendo have just introduced a new encryption method again, in 9.5 I think, but it could be 9.4. As far as I know no games use it yet. I might be wrong on that though.
     
    Varia likes this.
  7. Varia
    OP

    Varia GBAtemp Fan

    Member
    454
    117
    Nov 19, 2010
    Oh I see.
    Then if Gateway won't be able to fix the the New 3DS emunand issue then I guess we'll be locked out from some games in the future?
     
  8. ultimatetemper

    ultimatetemper GBAtemp Fan

    Member
    312
    53
    Dec 30, 2010
    You can update your EmuNAND to 9.4 using 3DNUS and installing the CIAs with BigBlueMenu.
     
  9. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    Only for the old 3ds, but for the n3ds you can update with a rom too. :)
     
    Varia likes this.
  10. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    124
    Dec 6, 2009
    Cyprus
    Why are you not on 9.5?
     
  11. Varia
    OP

    Varia GBAtemp Fan

    Member
    454
    117
    Nov 19, 2010

    I'm aware of that :)


    And I'm already on 9.5, just wanted to understand why.
    Thanks for the answers everyone!
     
  12. ultimatetemper

    ultimatetemper GBAtemp Fan

    Member
    312
    53
    Dec 30, 2010
    Most online bans started on 9.5.
     
  13. DarkCrudus

    DarkCrudus The Ghost

    Member
    1,028
    44
    Apr 15, 2007
    United States
    Minnesota
    Just a bunch but it could be because it has amiibo support