Does 3DS version 11.2 work with the most recent arm9loaderhax?

Discussion in '3DS - Flashcards & Custom Firmwares' started by MasterViper81, Jan 30, 2017.

  1. MasterViper81
    OP

    MasterViper81 GBAtemp Regular

    Member
    120
    18
    Jan 22, 2017
    United States
    The Rice Fields
    I've been hearing people say 11.2 works and that it doesn't, so I want to confirm that it does. I have 11.2 and I'm trying my best not to brick my ds, so before installing it I wanna make sure I do everything perfectly.
     
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,844
    5,265
    Jan 28, 2016
    United States
    Yes a9lh works on 11.2. If you want to install a9lh use 3ds.guide
     
    MasterViper81 likes this.
  3. MasterViper81
    OP

    MasterViper81 GBAtemp Regular

    Member
    120
    18
    Jan 22, 2017
    United States
    The Rice Fields
    Ok, thanks. I thought it did.